locked
Weird TOC format RRS feed

  • Question

  • Hi,

    I create a TOC in my word document, but the layout and formatting is weird.

    Any idea why?

    Thanks,


    AX Tech

    Saturday, March 23, 2013 11:38 AM

Answers

  • Try the following:

    Press Ctrl+Alt+Shift+S or click the arrow in the lower right corner of the Styles group on the Home tab of the ribbon to display the Styles task pane.

    If you don't see TOC 1 etc. in the list of styles, click Options... at the bottom of the task pane. Select 'In Use' from the 'Select styles to show' dropdown, then click OK. You should see TOC 1 now.

    Right-click TOC 1 in the list of styles and select Modify... from the context menu.

    Clear the 'Automatically update' check box.

    Use Format > Paragraph... and/or Format > Tabs... to set the hanging indent or tab stop the way you want.

    Finally click OK.

    Repeat as necessary for TOC 2, TOC 3 etc. (you probably need only a few of these).

    When you're done, you can close the Styles task pane.


    Regards, Hans Vogelaar

    • Marked as answer by YNagata Sunday, March 24, 2013 11:38 AM
    Sunday, March 24, 2013 11:33 AM

All replies

  • I suspect that the hanging indent is too small to accommodate the numbering. You can modify the TOC styles to increase the hanging indent.

    Regards, Hans Vogelaar

    Saturday, March 23, 2013 11:51 AM
  • Thanks Hans,

    I am new to the TOC style. Is there any detail steps I can follow?


    AX Tech

    Saturday, March 23, 2013 11:58 AM
  • TOC styles are usually set to update automatically, so you should be able to do the following:

    If you don't display the ruler, click the button at the top of the vertical scroll bar on the right hand side to show the ruler.

    Click one of the weird paragraphs.

    If you see something like the screenshot below in the ruler, drag the little triangle (not the rectangle below it!) a bit to the right. When you release it, the text will hopefully look more normal.

    If it looks more like the image below, drag the tab stop to the right.


    Regards, Hans Vogelaar

    Saturday, March 23, 2013 1:50 PM
  • Thank you very much Hans, it works.

    However if I update fields -> update entire table, then everything is back to initial status.

    Kind regards,


    AX Tech

    Sunday, March 24, 2013 11:08 AM
  • Try the following:

    Press Ctrl+Alt+Shift+S or click the arrow in the lower right corner of the Styles group on the Home tab of the ribbon to display the Styles task pane.

    If you don't see TOC 1 etc. in the list of styles, click Options... at the bottom of the task pane. Select 'In Use' from the 'Select styles to show' dropdown, then click OK. You should see TOC 1 now.

    Right-click TOC 1 in the list of styles and select Modify... from the context menu.

    Clear the 'Automatically update' check box.

    Use Format > Paragraph... and/or Format > Tabs... to set the hanging indent or tab stop the way you want.

    Finally click OK.

    Repeat as necessary for TOC 2, TOC 3 etc. (you probably need only a few of these).

    When you're done, you can close the Styles task pane.


    Regards, Hans Vogelaar

    • Marked as answer by YNagata Sunday, March 24, 2013 11:38 AM
    Sunday, March 24, 2013 11:33 AM
  • Thank you very much Hans!

    AX Tech

    Sunday, March 24, 2013 11:38 AM