The requested TPM PIN contains invalid characters


  • I am getting an error that says the requested TPM pin contains invalid characters.  I have enabled allow enhanced pins for startup under gpedit.msc with no success. It seems i have to reimage the machine right now for the PBA to work. Is there another option other then reimaging the PC?
    Friday, July 26, 2013 4:59 PM

All replies

  • I think you need to contact the vendor of your system(s).

    See info about TPM @

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Friday, July 26, 2013 7:37 PM
  • Hi,

    When setting a BitLocker PIN by using the BitLocker setup wizard, the Manage-bde command-line tool, or through Windows Management Instrumentation (WMI) remote administration, you can use the wide character set. However, system firmware, either BIOS or Unified Extensible Firmware Interface (UEFI), may only support a standard EN-US keyboard and keymap during system startup.

    Please refer to “PIN and enhanced PIN” in the following link for more information:


    Vincent Wang
    TechNet Community Support

    Tuesday, July 30, 2013 2:59 AM
  • The character set is not the issue. This seems to be random when dropping the image on machines. Its the same Laptop each time and sometimes it works and other it doesn't. Any other suggestions?
    Tuesday, July 30, 2013 1:36 PM