locked
SQL 2008 (Standard Edi) RRS feed

  • Question

  • Just wondering if FCS supports the use of SQL 2008 yet? We are considering installing and deploying, but we have a mix of SQL 2000 & 2008 servers (2000 will soon be retired. Probably middle of 2011). I know in a lot of documentation I have been reading everything points to SQL 2005.

    Thanx

    ZT

    Wednesday, November 24, 2010 9:19 PM

Answers

  • Hi,

    Thanks for the post.

    Please understand that SQL Server 2008 is not supportted for FCS. Your only option is SQL Server 2005 with SP1 or later, Enterprise Edition or Standard Edition (including Database Services and Workstation components).

    Thank you for your understanding.

    Miles


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Tuesday, November 30, 2010 3:01 AM
    Thursday, November 25, 2010 3:01 AM
  • Hi,

    Sorry but FCS cannot be installed on SQL 2000. It's only supported on SQL Server 2005 with SP1 or later (Enterprise Edition or Standard Edition). Look at this link to have more info about FCS requirements http://technet.microsoft.com/en-us/library/bb404245.aspx


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/default.aspx
    • Marked as answer by Miles Zhang Tuesday, November 30, 2010 3:01 AM
    Thursday, November 25, 2010 9:53 PM

All replies

  • Hi,

    Thanks for the post.

    Please understand that SQL Server 2008 is not supportted for FCS. Your only option is SQL Server 2005 with SP1 or later, Enterprise Edition or Standard Edition (including Database Services and Workstation components).

    Thank you for your understanding.

    Miles


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Tuesday, November 30, 2010 3:01 AM
    Thursday, November 25, 2010 3:01 AM
  • Hi,

    SQL 2008 is only supported with the next version : Forefront Endpoint Protection.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/default.aspx
    Thursday, November 25, 2010 9:00 AM
  • Might be a silly question, but would it work on SQL 2000 SP4? I am trying to reduce the cost and going to my Manager and asking for some more $$ for a SQL license won't be the greatest feeling seeing we have multiply SQL 2008 and 2000 servers already in place.

     

    ZT

    Thursday, November 25, 2010 9:05 PM
  • Hi,

    Sorry but FCS cannot be installed on SQL 2000. It's only supported on SQL Server 2005 with SP1 or later (Enterprise Edition or Standard Edition). Look at this link to have more info about FCS requirements http://technet.microsoft.com/en-us/library/bb404245.aspx


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/default.aspx
    • Marked as answer by Miles Zhang Tuesday, November 30, 2010 3:01 AM
    Thursday, November 25, 2010 9:53 PM
  • Could we use SQL 2005 Express? I just find it hard to justify paying for 2005 seeing that we already have multiple licenses for 2000 and 2008.

     

    ZT

    Tuesday, November 30, 2010 8:22 PM
  • Sorry but the answer is NO, FCS cannot be installed on SQL Express. Only the next version "Forefront Endpoint Protection" supports SQL 2008 and SQL 2008 R2.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/default.aspx
    Tuesday, November 30, 2010 8:50 PM
  • When does that get released?
    Tuesday, November 30, 2010 9:19 PM
  • As far as I know the second half 2010, therefore very soon, I hope ;)

    Now FEP 2010 is RC version. You can have more informations here http://www.microsoft.com/forefront/clientsecurity/en/us/next-generation.aspx


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/default.aspx
    Tuesday, November 30, 2010 9:34 PM