locked
Aero and flip 3D RRS feed

  • Question

  •  

    I upgraded from home basic to home premium but areo is not working I still have all the same setting as I did with home basic can some please explain
    Wednesday, August 27, 2008 7:00 PM

Answers

  • Hi

     

    When you start a version of Vista that supports the Aero component, Aero should be automatically configured.

     

    Right click an empty spot on the Desktop and select Personalize.

     

    Place a check mark in the 'Enable Transparency' option.

     

    Click the link to 'Open classic appearance properties for more color options'.

     

    In the 'Color Scheme' section, select 'Windows Aero' press Apply/OK. 

     

    If this does not enable the Aero color scheme, check with the manufacturer of the installed video card to make sure that the card supports Windows Aero.

     

    Let us know the results.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Wednesday, August 27, 2008 11:46 PM
    Moderator