locked
SharepPoimt 2010 Monitoring RRS feed

  • Question

  • Hi;

    I have the SharePoint 2010 imported and installed. Run as accounts are created and have the required permessions as per the MP guide. The configuration task runs succesfully. I can see everything is diplaying monitoring information except for Administration, Content Databases and Configuration Databases are showing "Not Monitored". I've followed all suggestions on this forum with no luck. I appreciate any help or suggestions on what I might be missing here!!!

    The databases are being monitored fine within the SQL MP.

    Using SCOM 2007 R2 with CU5, SQL 2008

    Wednesday, July 18, 2012 2:35 PM

Answers

  • Hi

    The databases will show as Not Monitored within the SharePoint folders as there are no monitors targetted at the databases within the SharePoint management pack. This is a known design "issue".

    You need to look at the databases within the SQL database view to see the state of the databases.

    Regards

    Graham


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    • Marked as answer by vernext Friday, July 20, 2012 4:02 AM
    Wednesday, July 18, 2012 3:28 PM

All replies

  • Hi

    The databases will show as Not Monitored within the SharePoint folders as there are no monitors targetted at the databases within the SharePoint management pack. This is a known design "issue".

    You need to look at the databases within the SQL database view to see the state of the databases.

    Regards

    Graham


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    • Marked as answer by vernext Friday, July 20, 2012 4:02 AM
    Wednesday, July 18, 2012 3:28 PM
  • Thanks Graham. Make sense on the databases, and they are being succesfully monitored in SQL MP. Are you aware of any Microsoft documentation that mentions this as a design issue?

    Any idea on the "Administraion" why it would also show "not Monitored"?

    Thanks again,

    Wednesday, July 18, 2012 3:52 PM
  • There is nothing in the documentation as it is simply the way SCOM works but if you right click any of the databases and go to Health Explorer then you'll see that there are no enabled monitors targetted at the class. There are SQL Database connection failed monitors for these databases but this monitor is disabled by default.

    Administration should have a health state -- check health state of Servers \ Service Front Ends \ Services \ Shared Services to see if the discoveries are completing.

    When did you run the taks? It does take some time for all the discoveries to populate. If it was a while ago then check the operationsmanager event log on your SharePoint servers for any errors.

    Cheers

    Graham


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    Wednesday, July 18, 2012 4:00 PM
  • Thanks agian Graham for your quick reply. All service front ends, services and shared services discoveries are completed and showing in healthy state. However, I do have 2 server showing as unidetifeid machines and I am trying to troubleshoot.
    Wednesday, July 18, 2012 4:12 PM