locked
High CPU usage using steady state RRS feed

  • Question

  • I have installed steady state in a domain enviroment, i am using the GPO's supplied with SS, i have configured the computers to autologon with a domian accout that has local admin rights on the computers, if loged on with this account on all work stations the service SCTSvc.exe is using 100% of the CPU on single core computers and 50% CPU dual core computers, if i logon with another account system is normal.

    this has got me stumped,

    Help!
    Saturday, April 11, 2009 5:54 AM

Answers

  • Hi flash1a, thanks for the post. Right now, I'm using Windows SteadyState on a domain computer with my domain account logged on without any CPU usage issue. I suggest you try a clean boot to check the result:

     

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar/Run and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK". Then, re-enable Windows SteadyState related startup items.

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, April 20, 2009 7:32 AM
    Monday, April 13, 2009 7:50 AM

All replies

  • Hi flash1a, thanks for the post. Right now, I'm using Windows SteadyState on a domain computer with my domain account logged on without any CPU usage issue. I suggest you try a clean boot to check the result:

     

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar/Run and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK". Then, re-enable Windows SteadyState related startup items.

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, April 20, 2009 7:32 AM
    Monday, April 13, 2009 7:50 AM
  • Hi. I have the same situation here. In a similar environment, if I log on with a local account, everything works fine, if I log on with a domain account, even with administrator privileges, the process SCTSvc.exe occupies 100% of one CPU core.

    Not tried your suggestion yet.
    Tuesday, May 26, 2009 11:37 AM
  • Hi Sean,

    I'm having the exact same issue on my PCs.  They are HP xw9300 with 4 GB of memory running Windows XP Pro SP3 and Windows Steady State.

    When logged in as a local user I don't see any problem but when I have someone log in as a domain user Steady State uses almost 100% of one of the cores.

    These machines used to be standalone workstations with one user profile.  When they were added to the domain, the user profiles was copied to the "Default User" profile so that all future users logging into that machine would get the same settings as the original local profile.

    I'm not using GP to manage steady state nor am I using roaming profiles.

    Hoping this info will help someone replicate this in a lab.  I'm going to have to remove steady state for now as the identical machines not running Steady State do not exhibit this problem.

    Thanks!
    Dan Keene
    Senior Broadcast Engineer
    World Wrestling Entertainment

    Sunday, September 6, 2009 8:32 PM