locked
GPO - Shared mail folder caching RRS feed

  • Question

  • Hello,

    according to this article https://support.microsoft.com/en-us/help/982697/by-default-shared-mail-folders-are-downloaded-in-cached-mode-in-outloo

    I set up the Method 2 GP setting. In registry change was made. But in Outlook is still enabled (checked checkbox) Download Shared folders. GP does not work for existing profiles even for new profiles.

    Any suggestion?

    Thank you

    Jakub 

    Wednesday, April 25, 2018 12:25 PM

Answers

  • I used the GPO to set the following value then restarted Outlook. The download shared folders tickbox is unticked and grayed out in all exchange accounts in an existing problem - so it definitely works to turn off caching. 

    HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\outlook\cached mode
    DWORD: downloadsharedfolders, value: 0 




    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Thursday, April 26, 2018 1:22 AM
  • Hi Jakub,

    Based on my understanding of the article you shared above, the Method 2 is used to disable the caching of shared mail folder. If you would like to disable the caching of all shared folders, please refer to the instructions in the "More information" part which will clear and disable the checkbox of Download Shared folders:

    In other words, you can set the following group policy to "Disabled":

    Microsoft Outlook, Account Settings, Exchange, Cached Exchange Mode, Download shared non-mail folders, set it as Disabled:

    Or you can refer to the registry provided by Diane:

    Hope this can be helpful.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, April 26, 2018 6:35 AM

All replies

  • I used the GPO to set the following value then restarted Outlook. The download shared folders tickbox is unticked and grayed out in all exchange accounts in an existing problem - so it definitely works to turn off caching. 

    HKEY_CURRENT_USER\Software\Policies\Microsoft\office\16.0\outlook\cached mode
    DWORD: downloadsharedfolders, value: 0 




    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Thursday, April 26, 2018 1:22 AM
  • Hi Jakub,

    Based on my understanding of the article you shared above, the Method 2 is used to disable the caching of shared mail folder. If you would like to disable the caching of all shared folders, please refer to the instructions in the "More information" part which will clear and disable the checkbox of Download Shared folders:

    In other words, you can set the following group policy to "Disabled":

    Microsoft Outlook, Account Settings, Exchange, Cached Exchange Mode, Download shared non-mail folders, set it as Disabled:

    Or you can refer to the registry provided by Diane:

    Hope this can be helpful.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, April 26, 2018 6:35 AM
  • Hi Jakub,

    I noticed that you have vote the replies above as helpful. If the posts are useful, do you mind helping mark them as answer to close the thread so that others who might have a similar issue can benefit from your thread?

    Thanks for your understanding and support.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, April 26, 2018 9:51 AM
  • Hi Yuki and Diane,

    it helps! Thank you! I didn't notice the 2nd GP shared non-mail folders.

    regards,

    Jakub

    Thursday, April 26, 2018 12:55 PM