locked
October 2016 Security Only Quality Update in WSUS? RRS feed

  • Question

  • These showed up in WSUS this month.  When I read the security bulletin for October 2016, I didn't see any mention of these.  Oddly enough WSUS says they are associated with MS16-120 (which I thought was just a Security Update for Microsoft Graphics Components).  Can someone explain what these are?

    Wednesday, October 12, 2016 2:51 PM

Answers

All replies

  • These showed up in WSUS this month.  When I read the security bulletin for October 2016, I didn't see any mention of these.  Oddly enough WSUS says they are associated with MS16-120 (which I thought was just a Security Update for Microsoft Graphics Components).  Can someone explain what these are?

    Sure, these are the October cumulative updates mentioned in this article :

    https://blogs.technet.microsoft.com/windowsitpro/2016/08/15/further-simplifying-servicing-model-for-windows-7-and-windows-8-1/

    Hope this helps.

    Wednesday, October 12, 2016 8:51 PM
  • We are now on a cumulative model.  You as the WSUS admin needs to pick security only or security + non security updates as your preferred patching model.
    Thursday, October 13, 2016 2:50 AM
  • Hi jrauman,

    Just to confirm if the above replies could be of help, if yes, you may mark useful replies as answer, if not, feel free to feed back.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 13, 2016 5:57 AM
  • My servers are in infinite reboot loop saying "preparing to configure, do not reboot" I allowed one server to work on this all night last night and still nothing. This reboot is hanging on 2 of my servers making them unusable.  I have a 3rd server wanting to reboot to finish the update.  I haven't done it because I am sure it will also hang like the others. 

    The only way I can get my server to reboot is in safe mode. Please help me solve this problem.  

    Friday, October 14, 2016 8:27 PM
  • What operating system are you running? Did you also install the servicing stack update? Generally speaking you have to boot under the OS and edit the pending.xml file. If you are not comfy with doing that I would call 1-800-microsoft and open up a support case.
    Friday, October 14, 2016 10:39 PM