locked
Windows 1903 + Outlook 2016 popup every time when clicking hyperlink - How do you want to open this? RRS feed

  • Question

  • Windows 1903 + Outlook 2016
    Default browser is set to Chrome
    Latest patches

    Does anyone have an idea why this message is popping up when I click hyperlink in email?
    It does not matter when I select - Always use this app.
    


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help.

    Sunday, November 24, 2019 10:10 AM

Answers

  • Daah..
    I may have found a solution. For me it seems to work to modify the following setting in group policy:

    GPO -> Computer configuration -> Administrative templates -> windows components -> file explorer:
    Do not show the "new application installed" notification (Enabled).

    Unbelievable...


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help.

    • Marked as answer by Sven J Sunday, November 24, 2019 12:34 PM
    Sunday, November 24, 2019 11:18 AM

All replies

  • Daah..
    I may have found a solution. For me it seems to work to modify the following setting in group policy:

    GPO -> Computer configuration -> Administrative templates -> windows components -> file explorer:
    Do not show the "new application installed" notification (Enabled).

    Unbelievable...


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help.

    • Marked as answer by Sven J Sunday, November 24, 2019 12:34 PM
    Sunday, November 24, 2019 11:18 AM
  • So nice of of you to share the update here. I believe this information will be helpful to other users who read this thread :)

    Here I will provide a brief summary of this post for your information.

      

    [Issue Symptiom]

    ====================

    Outlook prompts every time for the app to open Hyperlink when click hyperlink in email

       

    [Solution]

    ====================

    Modify the following setting in group policy:

    GPO -> Computer configuration -> Administrative templates -> windows components -> file explorer:
    Do not show the "new application installed" notification (Enabled).

    • Edited by Perry-Pan Monday, November 25, 2019 2:07 AM
    Monday, November 25, 2019 2:04 AM