none
DPM2010: Modify Protection Group Issue RRS feed

  • Question

  • Hi -

    A couple of times this week I've had a problem when modifying protection groups, adding in new protected items. The wizard completes and I see the screen where space is allocated and formatted etc, but at best this takes several hours to complete and on occasion will hang, partially complete. When this occurs I have to power the server off; it will stall at 'shutting down' (Win2008R2).

    My questions are:

    - Should it take several hours to complete the tasks generally?
    - Is anyone else experiencing similar issues (hardware is an HP DL360 G6, P800 controller with 2 MSA's connected each giving 18Tb of RADI6 storage).
    - Post failure, what state am I in? I mean, do I have disk space being patitioned that will not be used? Any cleanup tools available?

    I'll be checking HP firmware and driver versions first, but any other suggestions are welcome.

    Regards,
    Julian. 

    Friday, October 22, 2010 8:35 AM

Answers

  • Hi, As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered". Either the previous steps should be helpful for many similar scenarios and will be marked as answer, or this post will be marked as answer in order to close the thread. Feel free to re-open the thread if you have additional information about this specific case or to open a new thread for a new case. In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks,


    Bob Cornelissen - BICTT (My Blog about SCOM) - MVP 2012 + 2013 and Microsoft Community Contributor 2011 + 2012 Recipient

    Monday, March 18, 2013 3:55 PM
    Moderator

All replies

  • Hi,

    adding new members means initial replication which can be large and could indeed take hours or days depending on size versus effective bandwidth.
    Without some numbers there is no way to comment.

     


    \R2 This posting is provided "AS IS" with no warranties, and confers no rights
    Thursday, October 28, 2010 10:05 PM
  • Julian,

    Can you try to create volumes on the LUNs outside of DPM by using diskmgmt.msc? You will likely see the same behavior and can work with HP on resolving the issue.


    Thanks, Kapil Malhotra [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Saturday, November 13, 2010 4:33 AM
    Moderator
  • Hi, As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered". Either the previous steps should be helpful for many similar scenarios and will be marked as answer, or this post will be marked as answer in order to close the thread. Feel free to re-open the thread if you have additional information about this specific case or to open a new thread for a new case. In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks,


    Bob Cornelissen - BICTT (My Blog about SCOM) - MVP 2012 + 2013 and Microsoft Community Contributor 2011 + 2012 Recipient

    Monday, March 18, 2013 3:55 PM
    Moderator