locked
SBS 2008 Setup your Internet Address RRS feed

  • Question

  • When we run the Setup your Internet address wizard we get a warning inthe Internet router section as follows:

    Windows Small Business Server 2008 cannot open ports 25, 80, 443, and 987 to the IP address on the Server, etc.

    We have done this manually on the router.

     

    Is this OK or do we have a problem.

    Regards,

    Guido

     


    Guido Zelenka
    Thursday, September 1, 2011 1:58 AM

Answers

  • Hello,

    if you open those ports on the router manually you can ignore this warning.

    The warning occurs probably because the wizard is trying to open the ports via UPnP which is not enabled on your router or blocked by a firewall.

    Greetings,

    Toni


    • Marked as answer by Xiu Zhang Friday, September 2, 2011 8:21 AM
    Thursday, September 1, 2011 12:45 PM
  • I recommend tahat you post this in the SBS Forum since those wizards are only in SBS:  http://social.technet.microsoft.com/Forums/en/smallbusinessserver/threads
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by Xiu Zhang Friday, September 2, 2011 8:21 AM
    Thursday, September 1, 2011 2:41 AM

All replies

  • I recommend tahat you post this in the SBS Forum since those wizards are only in SBS:  http://social.technet.microsoft.com/Forums/en/smallbusinessserver/threads
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by Xiu Zhang Friday, September 2, 2011 8:21 AM
    Thursday, September 1, 2011 2:41 AM
  • Hello,

    if you open those ports on the router manually you can ignore this warning.

    The warning occurs probably because the wizard is trying to open the ports via UPnP which is not enabled on your router or blocked by a firewall.

    Greetings,

    Toni


    • Marked as answer by Xiu Zhang Friday, September 2, 2011 8:21 AM
    Thursday, September 1, 2011 12:45 PM
  • Thank you

     


    Guido Zelenka
    Friday, September 2, 2011 12:39 AM