none
Unable to complete steps in Configuration Wizard for FAST search server 2010 RRS feed

  • Question

  • Hi ,

    I have installed Sharepoint Server 2010 successfully and now am trying to install Fast search server 2010 .When i run Microsoft FAST Search Server 2010 for SharePoint Configuration Wizard as a local administrator and enter username and password thr am getting error saying

    domain/username is not valid.

    I tried creating group and user under the same group .

    eg: FAST\user1

    Tried to login but no use

    thn i tried creating user through sharepoint admin site thn login

    Even then same problem appearing ...

    Please help to resolve this issue ..without this am not able to complete installation of fast search server 2010.

     

    Monday, September 20, 2010 5:20 AM

Answers

All replies

  • I ran into this issue myself.  Go grant your FAST user account the privilege Allow log on locally.  That worked for me.  Give it a try.
    Corey Roth blog: www.dotnetmafia.com twitter: @coreyroth
    Thursday, September 23, 2010 2:27 PM
  • Both SharePoint Farm and Fast Search Server need to be connected to a domain, so make sure you have a domain controller somewhere (and it's require to Allow Log on locally as Corey point out).
    Microsoft MVP C# || gabrielmongeon.com
    • Proposed as answer by JZFI Monday, April 9, 2012 9:35 PM
    Thursday, September 23, 2010 4:14 PM
  • All recent posts doesn't help. But here are the solution: Use the DNS name of your domain in the username field. For example: domain.local\username. That helps.

    Great thanks to: http://trycatch.be/blogs/gert/archive/2010/05/04/fast-search-server-2010-wizard-username-or-domain-is-incorrect.aspx

    • Marked as answer by Preeti B Wednesday, October 20, 2010 5:27 AM
    Wednesday, October 13, 2010 2:54 PM
  • Thanks a lot for replying guys !!

    Issue resolved ..

    format should be

    domain.local\username .... to check ur domain .. Go to Properties of MyComputer .

     

    Regards,

    Preeti

     

    Friday, October 15, 2010 5:53 AM
  • The trick to change domain\user to domain.local\user didn't worked in my situation.

    My issue was due to the fact that my server name wasn't at the root of my domain.

    So I change my "Primary DNS Suffix of this computer" from xyz.domain.local to domain.local.

    And then it work with domain.local\user

    Wednesday, June 15, 2011 7:24 PM