locked
RC1 5600 BSOD reboots RRS feed

  • Question

  • So I just built a new system. Specs are as follows:
    Asus P5L-VM 1394
    2GB Corsair PC5400 DDR2
    Core 2 Dou 2.13Ghz 1066Mhz
    XFX Nvidia Geforce 7600 GT 256MB DDR

    If I go to the Screen saver and set it to Photo the system just crashes. BSOD with a stop 0x00000124 error message. If I set the graphics options to say Windows Classic with all graphics set to best performance the same thing happens!

    Vista does it's hardware report and says to replace a failed component. This makes no sense and here's why.

    This is with a dual boot partition. XP and Vista. In XP I have done extensive benchmarking tests and performance tests to see if anything makes it crash. Nothing, Nada, Zip, Zilch....

    I even tried doing an install with only Vista. Same thing.

    I have RC1 5600 on my laptop that I have been using since it came out and no crashes or hiccups at all.

    I'm so confused

    Anyone have any similar experiences? Any driver related issues with Video possibly?

    Thanks for any insight anyone may have
    Sunday, October 22, 2006 12:03 AM

All replies

  • i experience the same problem on rc1,maybe rmclock or screensaver is the clue...
    Tuesday, December 26, 2006 10:57 PM
  • OMG I get the same error, except that it happens everytime I try to watch videos, whether its DVDs or any thing else. Mid way through it goes to BSOD and memory dumps. I also tried giving it stress tests with PassMark software and it passes great.  I have reinstalled Vista from scratch and still nothing. This is driving me crazy! Do you think its something with the Nvidia cards?

    I have:

    Intel 975XBX2

    1GB Ram

    Core 2 Duo E6300 1.8Ghz

    Nvidia 7300GT

     

    Any ideas are welcome!!!

    Tuesday, December 26, 2006 11:40 PM
  • i own a nvidia too,7400go ...
    but it seems i fiured out my problem,it vanished after changing my undervolted cpu core from 725 to 750mv,since now no problem.....

    dual core fx2 64 1.6ghz
    Wednesday, December 27, 2006 8:53 PM
  • I have this error...

    I *think* I traced it to my on-board audio, which is a Realtek ALC883.  Came across another person on an australian forum with my same motherboard and this error.

    Do those MBs have the same audio chipset I wonder?

    -Ben


    Thursday, December 28, 2006 10:43 PM
  • azalies called i think,yes i own same soundchip on my mobo, driver 1.54 is out,check station-drivers.com or reatek site
    Thursday, January 4, 2007 8:19 PM
  • Two monts ago I bought a new computer. It seemed everything was OK but I have the same problem. Sudently my PC shuts down when I was gaming, surfing the internet or listening music, than it reboots and Vista (32bit RC1 built.5600) gives this BSOB: 0x00000124. I think you can understand it's very anoying.

    My system specs:

    Asus P5Nsli
    Intel core 2 duo E6300 1.86 GHz
    MDT 1 GB DDR2 667MHz
    MSI Nvidia NX9700 GTO 512mb PCI-e
    Samsung Spinpoint SATA 250GB
    Lite-On DVD unit
    Sitecom WLAN WL-171 (not in use, I prefer on-board LAN)
    Coolermaster I-green power 500Watt

    So I thought my Vista is ***. But on my friend PC it runs very nice and smooth. I removed Vista and installed Windows XP SP2 legal (also 32bit). Installed the right drivers and that was just the beginning. XP stared also to reboot at random times. It gave no BSOBs but it just restarted like everything was OK. I thought maybe there are some crappy drivers so I installed the newest drivers. But it keeps reboting on things like: Burning CD's, Playing games, Watching DVD's, Listening music or installing new software.

    Al hardware tests say everything is OK with my system.
    Virus/Spyware scan > OK
    Memtest 86 > OK
    Sandra stress test > OK
    Samsung Hutil > OK
    Ultimate Boot CD > OK
    PC probe > system temperature OK (30 an 39 degree Celcius, pritty cool I think)
    FutureMark 3Dmark 2005 videotest > OK

    FutureMark 3Dmark 2005 CPUtest > XP Reboots

    Without Realtek/Soundmax audio drivers it keeps reboting.
    Sata 300mb/s or 150mb/s makes no difference.
    without sitecom Wlan makes no difference.
    Memory on 533 or 667 Mhz makes also no differance.

    I got a new MoBo from my PC-shop but the problem is still happening sometimes.

    Please help me to solve that 0x00000124 problem so I can run Vista again.

    Thanks from the Netherlands:
    Christiaan
    Wednesday, January 31, 2007 1:58 PM
  • I'm getting BSOD as well with Windows Vista RTM. I've tried updating everything I can find, but the errors keep coming. I'm also able to do many things in Vista fine... when I start playing around the with sound/graphics too much (watch a DVD, move windows around, etc) That when thing tend to blow up.

    ASUS P5W DH Deluxe (1707 Bios, although I've tried the 1801 beta bios)
    Intel Core QX6700
    Evga 8800 GTX (100.54 Drivers, Although I've used 100.30, 100.51 with the same results)
    RAID1 (Two Seagate 320Gb) using Intel's built in SATA RAID controller (Ver 6.2.1.1002 driver)
    Sony DVD Writer (DRU-830A)

    Temperatures are good (33C), I can stress test the memory for days with no problems.

    BCCode: 124
    BCP1: 00000000
    BCP2: 85DD7D18
    BCP3: B2000008
    BCP4: 02000E0F
    OS Version: 6_0_6000
    Service Pack: 0_0
    Product: 256_1

    Thanks for any advice!

    Phil

     

    Thursday, February 1, 2007 4:29 PM
  • Same issues. If i use the on board sound on my intel 975xbx board OR install drivers for my X-Fi card I get a BSOD immediately after log on. So ANY audio results in the 0x00000124 stop error for me. If I uninstall the X-fi drivers no issues. If I turn off on board audio no issues. Even tried swapping PCI slots for the X-Fi same problems. Install drivers for X-Fi BSOD remove drivers gone. Either one enabled = stop error bsod. Same config working fine under XP. I have a sperate raid0 arrays for XP and one for Vista Ultimate (Action Pack upgraded). Any ideas at all?

     

    Out

    Friday, February 2, 2007 4:15 PM
  • Ok I have solved the issue on my machine which is the following:

    Intel 975XBX BadAxe Main board
    Intel Core 2 Duo E6600 2.4Ghz (OC 3.2GHz)
    2GB Corsair XMS DDR2-800 memory
    XFX-8800GTS 640MB
    Full Tower Case w/5 80mm case fans
    Coolermaster Real Power 550(RS-550-ACLY)
    Thermaltake Bigwater SE Water Cooling kit
    2x 320GB Seagate SATA II 7200RPM Hard Drive w/16MB Buffer (Raid 0)(WinXP_Pro Sp2)
    2x 160GB Hitachi Deskstar HDT722525DLA380 SATA II 7200RPM Hard Drive w/8MB Buffer(Raid 0) (Vista Ultimate 32)
    1x 320GB Seagate SATA II 7200RPM Hard Drive w/16MB Buffer(XP Ghost image)
    Sound Blaster X-Fi Xtreme (Latest WinXP OpenAl drivers).
    Creative Inspire 7.1 Speaker System
    Lite-On SHM 165H6S DVD-RW
    OS: WinXP_Pro Sp2
    DirectX 9.0c
    Thrustmaster Cougar (Uber2 NXT Mod)
    Simped vario Pro Rudders w/F-16 Toe brake addon.
    Tactile Feedback System 2.0
    8" Touchscreen & Touchbuddy Software
    TrackIR4 Pro
    Logitech G-15 Gamers Keyboard
    Logitech G-5 Laser Mouse
    Logitech G-25 FF Racing Wheel 

     

    The solution for me was to increase the MCH voltage to 1.600v and the FSB voltage to 1.271v in the BIOS overclocking section.

    I bumped them both up a little and the BSOD's stopped on the next boot. I am now running stable at 3.11Ghz on my C2d E6600 rig in Vista.

    Hope this helps you solve on your own machines...Please post back and let me know if so.

    Friday, February 2, 2007 8:49 PM
  • what do you mean with MCH voltage?
    the hole word please?
    sorry I'm a bit noob at this kind of language.

    Greetz from Holland: Christiaan
    Friday, February 2, 2007 9:03 PM
  •  ChristiaanG wrote:
    what do you mean with MCH voltage?
    the hole word please?
    sorry I'm a bit noob at this kind of language.

    Greetz from Holland: Christiaan

     

    MCH= Memory Controller Hub    FSB= Front Side Bus

     

    Hope this helps.

    ~Paul

    Friday, February 2, 2007 9:58 PM
  • I have a random hardware failure error. BSOD: 0x00000124

    Specs:

    Motherboard: Biostar 6100-939
    Processor: AMD Athlon X2 3800+
    Video: Onboard NVIDIA 6100 GPU
    Sound: Onboard Realtek AC '97
    Memory: 3x256MB of RAM (Vista runs fine when it works...1GB isn't necessary)
    IDE 0-0: Seagate 320GB w/ 4 partitions (C: is Windows XP)
    IDE 0-1: Maxtor? 40gb w/ 1 partiton (D: is Windows Vista)
    IDE 1-0: Old CD Drive
    IDE 1-1: Toshiba DVD Drive
    Windows Vista Ultimate x86 RTM

    I updated my drivers for my GeForce 6100 (Onboard):
    http://www.nvidia.com/object/winvista_x86_100.59.html

    My nForce 410:
    http://www.nvidia.com/object/nforce_nf4_winvista32_15.00G.html

    And my Realtek Audio:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC

     Now I have noticed after I updated my drivers for Windows Vista, my computer is a little more stable. I try leaving it on overnight though and I wake up with a BSOD. I tried increasing the voltage on my MCH and FSB but I couldn't find where to do it in my BIOS. If someone could help me I would be greatly appreciated as this problem is really getting on my nerves.

     

    Friday, February 9, 2007 5:36 PM
  • It looks like we have very similar systems, apart from the MoBO.  Of course I am having BSOD issues.

    Is there a reference for changing the voltages, I am a little nervious about it.  Would it be easy to change back?

     

    Thanks

    Wednesday, February 28, 2007 8:43 PM
  • I'm getting the same error of course.
    I've tried disabling my on-board audio, but to no avail.
    I have a PC Chips P23G v1.0 Motherboard with an ATI Radeon 512 MB 1650 Pro AGP video card and an Intel Dual Core 3.00Ghz Processor.

    I tried looking in my BIOS for "front bus" and whatever else he said to change the speed of, but I couldn't find it. All I found that even said over-clock or anything about speeds was my CPU and I wasn't about to mess with that.

    Has anyone else had this problem and fixed it?
    Thursday, April 5, 2007 11:34 AM
  • I'd love some additional suggestions to try too!

     

    I would also agree that it seems to have something to do with audio and the 8800 board.

     

    As I have posted earlier I can test the memory with Vista and other more comprehensive memory test tools (memtest, etc) and have NO problems what so ever. With Vista and my hardware I get x00000124 BSOD occasionally... very randomly, but it really sucks.

     

    -Phil

     

    Monday, April 9, 2007 3:38 PM
  • Hi folks,

     

    I'm getting the same stop error 0x00000124. The problem often occurs during AVI-Playback in WMP. But It can also happen during normal work. Then I get the bluescreen and sometimes the sound begins to stutter.

     

    My specs:

    Vista Home Premium

    Intel E6400 2.13 GHz Dualcore

    Gigabyte 965-DS3P Board

    Boot from Raid0 (mirror) 2 x S-ATA internal matrix-Raidcontroller

    Data on Raid1 (striped) 2 x S-ATA II

    nVidia 7600GT (DX9)

    2 GB Dual-Channel RAM, CL5

     

    I tried different things:

     

    • using standard Vista driver
    • using newest manufacturer drivers
    • booting from IDE instead of RAID
    • checking every loaded driver with the verifier-tool
    • clean install without additional software installations
    • removing 1 RAM module

    Verifier reported problems with the sptd.sys. I renamed it, so the system can't load it anymore. But that seems not to fix it finally. The only work-around is to disable the onboard sound - Realtek ALC888.

     

    It seems not to be a problem with a special mainboard because ASUS mainboard have the same problem. The video card seems also not to be the problem....maybe its the sound. But why does it not work??? Some people on the web also mentioned the same problems with PCI soundcards, e.g. Creative. Its a general sound problem within vista?

     

    Would like to hear some suggestions guys...

     

    bye, Andreas
    Monday, April 16, 2007 8:41 PM
  • Hey Andreas,

     

    One other thing comes to mind. I recall that there was an XP patch released some time ago that had to do with audio and BSOD. Perhaps something to do with noise cancellation and multi-core?

     

    -Phil

    Monday, April 16, 2007 9:30 PM
  • Hi Phil,

     

    never heard about that and didn't found anything about it in the web.

     

    Andreas

    Tuesday, April 17, 2007 9:21 PM
  • Nvidia 158.18 Vista drivers have seemingly cured the problem!

     

    I've been running it since the release and have done lots of stuff that used to make it more likely to crash (like running Virtual PC and Media Player and mixing sound/video).

     

    I pretty sure this issue must have been fixed!!

     

    -Phil

    Thursday, April 19, 2007 9:13 PM
  • I finally fixed the problem by disabling the "C1E" setting in the motherboard bios.

     

    No ideo why it helps but it does ;-)

    Friday, April 20, 2007 9:09 AM
  • I have had a lot of 0x00000124 STOPs.

    I was running the latest international 100.65 nVidia drivers for my 8800GTS. I submitted a bug report to nVidia and they advised me to uninstall these and install the US (non-WHQL verified !) 158.18 drivers.

    This has cut the incidence of the 0x00000124 error dramatically, very dramatically, although it hasn't completely eradicated it. It also stopped the text in Hold 'Em flashing incessantly

    My suspicion is that it is to do with an interplay of the graphics drivers and Creative XFi driver on my new machine, rather than to do with any one thing in particular.

    For info my specs are:

    Vista Ultimate 32 bit
    Asus P5B Deluxe motherboard
    Core 2 Duo 6700 clocked @ 3GHz
    Corsair 8500 Dominator RAM clocked @ 900MHz
    Asus 8800GTS 640MB
    Western Digital 150GB Raptor SATA
    Western Digital 500GB Caviar SATA2
    Creative XFi Xtreme Music
    Samsung SH-W183 DVD-RW SATA
    Enermax 850W Galaxy PSU
    Akasa Mirage 62 case

    With many potential interplay causes we need a myriad of tweaks, so let's hear from more people.

    Steve
    Saturday, April 21, 2007 10:16 AM
  • Hi Steve,

     

    give it a try and disable the "C1E" option in your bios.

     

    Andreas

    Saturday, April 21, 2007 9:39 PM
  • Is C1E the same as PC1E GLan in my AMI BIOS?  If not wher am I likely to find it as this is the nearest I got. 

    Thanks.
    Steve
    Sunday, April 22, 2007 12:02 AM
  • It's located in the Advanced Bios Features and called "CPU Enhanced Halt (C1E)"

     

    bye, Andreas

    Sunday, April 22, 2007 11:58 AM
  • Have done this and I've disabled system sounds in Control Panel.  So many 0x00000124s happened while a system sound 'sounded'.

    Will report back on any progress.

    Thanks. 

    Steve
    Sunday, April 22, 2007 2:20 PM
  • I have the similar problem.
    I've bought a new computer with   Dual core 2.4
                                                        Asus mainboard (I don't know which one)
                                                        ATI x1600 256 Mb
                                                        HDD 400 Gb
                                                        Samsung 226w
                                                        2 Gb 800 Mhz DDR2

    I've installed Vista Ultimate (legal) and 20 minutes later it SHUTS DOWN without any warning. It turns on for only a second, turns off, and so on and on (does not even show first windows screen). It started Windows only when I plugged in PS2 keyboard but it did the same thing an hour later.
    Help. Thanks! :-)
    Thursday, May 31, 2007 7:14 AM
  • I resolved the problem for me!

     

    It seems to have been a faulty fan.

    Probably a short circuit or something.

    It was connected to the sys fan connector on the mainboard.

    I disconnected it and vista runs smoothly again.

     

    I had totaly forgot that I connected that old, dusty fan!

     

     

    Edit:

    Problem remains, but less frequently.

    Monday, June 18, 2007 1:16 AM
  • 0x124 crash...

     

    Try this...

    http://support.microsoft.com/kb/936357/en-us

    Saturday, July 7, 2007 10:19 PM
  • I was playing a flash game on Kongregate. I decided to open three of these games at the same time. My sound died. I think it said the audio service stopped working. I rebooted. It gave me a 0x00000124 crash upon reboot. I rebooted and got 0x0000050, despite Microsoft's claim that this error was resolved with SP1. Now it fails to boot entirely, stopping short of loading the circular vista logo or giving me the desktop or the command prompt.

    System Specs:

    Vista Home Premium x64
    EVGA 122-CK-NF68-T1 LGA 775 NVIDIA nForce 680i SLI ATX Intel Mobo
    Intel Core 2 Quad 2.4ghz Q6600 G0
    2x1GB Corsair DDR2 1066 TWIN2X2048-8500C5D
    EVGA 640-P2-N821-AR GeForce 8800 GTS 640MB 320-bit GDDR3

    When I boot from the Vista CD, Startup Repair detects no problems.

    I've used system restore to jump back several updates with no effect.

    Because I have had memory issues in the past, I ran memtest from the Vista CD. No problems were found.

    Per Janpaulpcs' suggestion I checked out the voltages again. Even though I have memory that is specifically approved for my motherboard, the computer wouldn't boot when I was putting it together. Per manufacturer support, I increased the voltages and ran only 2 of the 4 1GB sticks I had purchased. It worked. However, my voltages are already higher than those suggested by Janpaulpcs and I'm not keen on raising them further.

    Per Andreas' suggestion, I looked into the C1E option. If enabled, the CPU draws less power when idle. If disabled, it draws full power at all times. I presume that disabling this will make the system run hot all the time, which is probably bad for long term reliability. Disabling this failed to resolve any issues.

    I'm going to reformat now.
    Saturday, July 26, 2008 4:57 PM
  •  

    I'm also having this problem.

     

    Computer Specs:

    Vista Business x64

    NVIDIA GeForce 8800 GTS

    Intel Core 2 Quad CPU 2.4GHz

     

    I'm getting the 0x00000124 error,, and my dad thought it was something caused my malware, so he's already upset that this very expensive PC isn't running up to par.

     

    Microsoft or NVIDIA or someone needs to come up with a solution to this problem. I'm starting to keep a log of when it crashes, how long I've been on it before it crashes, and what I was doing before it crashed, and maybe we all can find some kind of repitition.

    Tuesday, September 9, 2008 12:40 AM