locked
Client deploy bombing constantly RRS feed

  • Question

  • We have a SCCM server setup to run HTTP (no PKI certificate) on our domain. Client installs keep bombing with either access denied (code 5) or this new & improved log entry:

    ']LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="0" thread="3844" file="siteinfo.cpp:96">
    <![LOG[Sending message header '<Msg SchemaVersion="1.1"><ID>{C8498A14-D380-4AFB-B3E6-13F6ACCEA839}</ID><SourceHost>CDFA14983N</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:CDFA14983N:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>https://CDFAHQSCCM01A.cdfa.local</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2015-01-05T15:15:51Z</SentTime><Body Type="ByteRange" Offset="0" Length="1216"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="0" thread="3844" file="siteinfo.cpp:177">
    <![LOG[Client is not allowed to use PKI issued certificate thus it can not talk to HTTPS server.]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="httphelper.cpp:800">
    <![LOG[GetHttpRequestObjects failed for verb: 'CCM_POST', url: 'https://CDFAHQSCCM01A.cdfa.local/ccm_system/request']LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="httphelper.cpp:947">
    <![LOG[GetDPLocations failed with error 0x80004005]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="siteinfo.cpp:532">
    <![LOG[Failed to get DP locations as the expected version from MP 'https://CDFAHQSCCM01A.cdfa.local'. Error 0x80004005]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="2" thread="3844" file="ccmsetup.cpp:10926">
    <![LOG[Failed to find DP locations from MP 'https://CDFAHQSCCM01A.cdfa.local' with error 0x80004005, status code 200. Check next MP.]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="2" thread="3844" file="ccmsetup.cpp:10782">
    <![LOG[Only one MP https://CDFAHQSCCM01A.cdfa.local is specified. Use it.]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="1" thread="3844" file="ccmsetup.cpp:9745">
    <![LOG[Have already tried all MPs. Couldn't find DP locations.]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="ccmsetup.cpp:10811">
    <![LOG[Client is not allowed to use PKI issued certificate thus it can not talk to HTTPS server.]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="httphelper.cpp:800">
    <![LOG[GetHttpRequestObjects failed for verb: 'GET', url: 'https://CDFAHQSCCM01A.cdfa.local/CCM_Client/ccmsetup.cab']LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="httphelper.cpp:947">
    <![LOG[DownloadFileByWinHTTP failed with error 0x80004005]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="3" thread="3844" file="httphelper.cpp:1081">
    <![LOG[CcmSetup failed with error code 0x80004005]LOG]!><time="07:15:51.148+480" date="01-05-2015" component="ccmsetup" context="" type="1" thread="3820" file="ccmsetup.cpp:10544">

    This is to my own laptop of which I have domain admin permissions. I would prefer to install a certificate on the SCCM server and run it https but that is not an option right now for reasons beyond the scope of this question. Any suggestions?

    Monday, January 5, 2015 6:27 PM

Answers

  • The server says 'no', and I can't remote control (for example):


    As per the client installation log the client is installed successfully but the installation status is not reporting back to the server hence it shows Client NO. You may need analyse the Client Logs (locationservices.log, Clientidmanager.log, ClientLocation.log etc...) in details. Also, refer to the attached article to get some more details about client not reporting issue HERE

    Anoop C Nair (My Blog www.AnoopCNair.com) - Twitter @anoopmannur - FaceBook Forum For SCCM

    • Marked as answer by Neil Mathews Friday, June 12, 2015 3:36 PM
    Wednesday, January 7, 2015 7:41 AM
  • Just because the client installed successfully does not mean it can communicate with the MP successfully. You need to review the client logs as mentioned by Anoop: clientlocation.log, locationservices.log, and clientidmanagerstartup.log are the one to start with.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Marked as answer by Neil Mathews Friday, June 12, 2015 3:36 PM
    Friday, January 9, 2015 6:26 PM

All replies

  • If you are not using PKI then do not set your MP to HTTPS. This will need to run in HTTP. Also the same for any DP's.

    Cheers

    Paul | sccmentor.wordpress.com

    Monday, January 5, 2015 6:34 PM
  • It is running in http mode:
    Monday, January 5, 2015 6:48 PM
  • That's your site's configuration, not your MP or DP. Change your site roles to use HTTP and also uncheck "Use PKI client cert..." check box shown above.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Monday, January 5, 2015 7:05 PM
  • Done!- Thanks Jason- let me try a client push and see if that works.
    Monday, January 5, 2015 7:17 PM
  • Failed again:

    ----- Started a new CCR processing thread. Thread ID is 0x16a8. There are now 1 processing threads  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.613+480><thread=4420 (0x1144)>
    Submitted request successfully  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.613+480><thread=4420 (0x1144)>
    Getting a new request from queue "Incoming" after 100 millisecond delay.  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.613+480><thread=4420 (0x1144)>
    Waiting for change in directory "C:\Program Files\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout).  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.613+480><thread=4420 (0x1144)>
    ======>Begin Processing request: "2097152456", machine name: "CDFA14923D"  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.614+480><thread=5800 (0x16A8)>
    Execute query exec [sp_IsMPAvailable] N'HQ1'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.614+480><thread=5800 (0x16A8)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.615+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\CDFA14923D\admin$' using account 'CDFA\!Neil.Mathews'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.615+480><thread=5800 (0x16A8)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account CDFA\!Neil.Mathews (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.703+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\CDFA14923D\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.703+480><thread=5800 (0x16A8)>
    ---> Failed to connect to \\CDFA14923D\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.711+480><thread=5800 (0x16A8)>
    ---> ERROR: Failed to connect to the \\CDFA14923D\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.711+480><thread=5800 (0x16A8)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.711+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\CDFA14923D.cdfa.local\admin$' using account 'CDFA\!Neil.Mathews'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.712+480><thread=5800 (0x16A8)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account CDFA\!Neil.Mathews (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.786+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\CDFA14923D.cdfa.local\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.787+480><thread=5800 (0x16A8)>
    ---> Failed to connect to \\CDFA14923D.cdfa.local\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.794+480><thread=5800 (0x16A8)>
    ---> ERROR: Failed to connect to the \\CDFA14923D.cdfa.local\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.795+480><thread=5800 (0x16A8)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.795+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\CDFA14923D\admin$' using account 'CDFA\!Neil.Mathews'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.795+480><thread=5800 (0x16A8)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account CDFA\!Neil.Mathews (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.867+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\CDFA14923D\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.868+480><thread=5800 (0x16A8)>
    ---> Failed to connect to \\CDFA14923D\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.874+480><thread=5800 (0x16A8)>
    ---> ERROR: Failed to connect to the \\CDFA14923D\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.875+480><thread=5800 (0x16A8)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.875+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\10.24.74.100\admin$' using account 'CDFA\!Neil.Mathews'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.875+480><thread=5800 (0x16A8)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account CDFA\!Neil.Mathews (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.922+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\10.24.74.100\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.923+480><thread=5800 (0x16A8)>
    ---> Failed to connect to \\10.24.74.100\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.944+480><thread=5800 (0x16A8)>
    ---> ERROR: Failed to connect to the \\10.24.74.100\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.945+480><thread=5800 (0x16A8)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.945+480><thread=5800 (0x16A8)>
    ---> Attempting to connect to administrative share '\\10.24.74.118\admin$' using account 'CDFA\!Neil.Mathews'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:08.945+480><thread=5800 (0x16A8)>
    Execute query exec [sp_CP_GetNewPushMachines] N'HQ1'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.519+480><thread=4420 (0x1144)>
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152593, 1~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.524+480><thread=4420 (0x1144)>
    Execute query exec [sp_CP_GetPushRequestMachine] 2097152593~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.625+480><thread=4420 (0x1144)>
    Successfully retrieved information for machine CDFA14073D from DB  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.626+480><thread=4420 (0x1144)>
    Execute query exec [sp_CP_GetPushRequestMachineIP] 2097152593~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.626+480><thread=4420 (0x1144)>
    Execute query exec [sp_CP_GetPushRequestMachineResource] 2097152593~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.627+480><thread=4420 (0x1144)>
    Execute query exec [sp_CP_GetPushMachineName] 2097152593~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.628+480><thread=4420 (0x1144)>
    Received request: "2097152593" for machine name: "CDFA14073D" on queue: "Incoming".  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.629+480><thread=4420 (0x1144)>
    Stored request "2097152593", machine name "CDFA14073D", in queue "Processing".  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.629+480><thread=4420 (0x1144)>
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152593, 1~  $$<SMS_CLIENT_CONFIG_MANAGER><01-05-2015 12:02:31.630+480><thread=4420 (0x1144)>

    Monday, January 5, 2015 8:10 PM
  • Neil,

    Check the password is correct for your client push account. 


    Cheers

    Paul | sccmentor.wordpress.com

    Monday, January 5, 2015 8:30 PM
  • The two log snippets you posted are from totally different phases of client installation. The second is simply the server pushing the client setup bootstrapper (ccmsetup) to the client and starting it as a service. The second is that bootstrapper actually running on the client. Thus, the errors are totally unrelated.

    For this second error, see's Paul's comment above.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Monday, January 5, 2015 8:39 PM
  • Checked permissions and verified connection (see below)

    Attempting another install.

    Monday, January 5, 2015 9:29 PM
  • The client failed to install: DP issue. See below:

      </IPAddresses>
      </ClientLocationInfo>
    </ContentLocationRequest>
    ']LOG]!><time="08:15:01.538+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="siteinfo.cpp:96">
    <![LOG[Sending message header '<Msg SchemaVersion="1.1"><ID>{E87ECC04-7253-47E6-A64A-3343FE87AAF8}</ID><SourceHost>CDFA14983N</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:CDFA14983N:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>http://CDFAHQSCCM01A.cdfa.local</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2015-01-06T16:15:01Z</SentTime><Body Type="ByteRange" Offset="0" Length="1216"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="08:15:01.538+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="siteinfo.cpp:177">
    <![LOG[CCM_POST 'http://CDFAHQSCCM01A.cdfa.local/ccm_system/request']LOG]!><time="08:15:01.554+480" date="01-06-2015" component="ccmsetup" context="" type="1" thread="3832" file="httphelper.cpp:807">
    <![LOG[Content boundary is '--aAbBcCdDv1234567890VxXyYzZ']LOG]!><time="08:15:01.569+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="httphelper.cpp:1972">
    <![LOG[Received header '<Msg SchemaVersion="1.1">
     <ID>{0CA5D32E-09EC-4B51-A2D8-BCCE611509E3}</ID>
     <SourceID>GUID:F5C12004-1990-4052-8B80-B3342CFE7D23</SourceID>
     <SourceHost>CDFAHQSCCM01A</SourceHost>
     <TargetAddress>direct:CDFA14983N:LS_ReplyLocations</TargetAddress>
     <ReplyTo>MP_LocationManager</ReplyTo>
     <CorrelationID>{00000000-0000-0000-0000-000000000000}</CorrelationID>
     <Priority>3</Priority>
     <Timeout>600</Timeout>
     <TargetHost>CDFA14983N</TargetHost><TargetEndpoint>LS_ReplyLocations</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2015-01-06T16:15:01Z</SentTime><Body Type="ByteRange" Offset="0" Length="1254"/><Hooks><Hook3 Name="zlib-compress"/><Hook Name="authenticate"><Property Name="Signature">3082019506092A864886F70D010702A082018630820182020101310B300906052B0E03021A0500300B06092A864886F70D010701318201613082015D020101303A3026311630140603550403130D4344464148515343434D303141310C300A06035504031303534D5302104BD349E70CD5449245C1DC780DE155FE300906052B0E03021A0500300D06092A864886F70D01010105000482010081619E4EA2170EB2447F1FC0D1B4808F33C09D0B8905B477BB24A72F4D87528E7FD5639570CAB8B3E95F78F92FA95DEBE239D535ED8E4CE8F628B1C01EA22363673414431F3595164463E46A973985D7630B193F66BBD998A1E383B1F87C64502D3997CDDF9E586D19E7F48B7E89A67105F1ACB7BE25447ED0E78A2849DFB0DA3F4EA92CAABC29ECEAD2617B2D03BB35A969716AC910F832C6C8F73CA81E54DE66ABF22E3796A8CF46371BEFFDF30760E7927EC581F2A3E055CB3D9684FEFF6D4D4F025D026B3B0CEC12DCE26FE857C9DECB2F3B74C9BE8D2F056D5BE3F07EDB0D4A9B1E4BF32EC89B966D879940C18F58A64CF5AD99F09C46241D73AFCA0409</Property><Property Name="AuthSenderMachine">CDFAHQSCCM01A;CDFAHQSCCM01A.cdfa.local;</Property><Property Name="MPSiteCode">HQ1</Property></Hook></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="08:15:01.569+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="httphelper.cpp:1724">
    <![LOG[Received reply body '<ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags=""><ContentHashValues/></ContentInfo><Sites><Site><MPSite SiteCode="HQ1" MasterSiteCode="HQ1" SiteLocality="LOCAL" IISPreferedPort="" IISSSLPreferedPort=""/><LocationRecords/></Site></Sites><ClientPackage FullPackageID="HQ100004" FullPackageVersion="2" FullPackageHash="5EF3A189C48F3469440A83026EC8ECD36EAD6EAF3B5D35663F8201BDE175413C" MinimumClientVersion="5.00.7804.1000" RandomizeMaxDays="7" ProgramEnabled="false" LastModifiedTime="30401482;2960067328" SiteVersionMatch="true" SiteVersion="5.00.7804.1000" EnablePeerCache="true"/></ContentLocationReply>']LOG]!><time="08:15:01.569+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="siteinfo.cpp:221">
    <![LOG[Failed to get DP locations as the expected version from MP 'http://CDFAHQSCCM01A.cdfa.local'. Error 0x87d00215]LOG]!><time="08:15:01.569+480" date="01-06-2015" component="ccmsetup" context="" type="2" thread="3832" file="ccmsetup.cpp:10926">
    <![LOG[MP 'http://CDFAHQSCCM01A.cdfa.local' didn't return DP locations for client package with the expected version. Retrying in 30 minutes.]LOG]!><time="08:15:01.569+480" date="01-06-2015" component="ccmsetup" context="" type="2" thread="3832" file="ccmsetup.cpp:10752">
    <![LOG[Next retry in 30 minute(s)...]LOG]!><time="08:15:01.569+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="ccmsetup.cpp:8498">

    If it isn't one thing it is another.

    Tuesday, January 6, 2015 4:32 PM
  • Have you distributed the client package to the DP's?

    Error 0x87d00215 is item not found


    Cheers

    Paul | sccmentor.wordpress.com

    Tuesday, January 6, 2015 5:03 PM
  • It says it is there:

    Tuesday, January 6, 2015 5:10 PM
  • Check your boundary set up for content location also have you extended AD?

    Cheers

    Paul | sccmentor.wordpress.com


    Tuesday, January 6, 2015 5:22 PM
  • AD Schema extended- checked boundary group (I have redacted subnets for security reasons). I feel like 10 to 20 more steps and I might get a client deployed!

    Tuesday, January 6, 2015 5:47 PM
  • Lots of activity, no progress:

    <TargetHost>CDFA14983N:


    <![LOG[MSI: Action 12:17:47: CcmSetupLogging. Sets component logging information in WMI.]LOG]!><time="12:17:47.810+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:48: SmsSwDistSetCacheConfig. This custom action gets the cache configuration, disables the cache options in control panel if required by the site settings and updates the registry keys accordingly. It also configures the security for the cache directory.]LOG]!><time="12:17:48.340+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:48: CcmRegisterPerfCountersRollback. Rolls back any changes made by CcmRegisterPerfCounters if install fails.]LOG]!><time="12:17:48.543+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:48: CcmRegisterPerfCounters. Registers performance counters gathered in the CcmRegisterPerfCountersInit action]LOG]!><time="12:17:48.590+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:48: CcmRegisterComponentsRollback. In the event of a failed installation, this action rolls back the changes from CcmRegisterComponents.]LOG]!><time="12:17:48.948+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:48: CcmRegisterComponents. Registers components passed in from CcmRegisterComponentsInit]LOG]!><time="12:17:48.948+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:49: CcmInstallUtil. Calling InstallUtil.exe to register .net WMI provider]LOG]!><time="12:17:49.043+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:50: SmsSetLUAAccessPermissions. >Gets permission for evelation on Vista and grants each COM object permission.]LOG]!><time="12:17:50.681+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:50: Ngen. Calling NGEN.exe]LOG]!><time="12:17:50.735+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:51: InstallServices. Installing new services]LOG]!><time="12:17:51.895+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:51: WriteEnvironmentStrings. Updating environment strings]LOG]!><time="12:17:51.895+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:51: CcmSetServiceConfig. Sets WMI ServiceRootDir and configures CCMEXEC service.]LOG]!><time="12:17:51.895+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmRegisterWinTaskRollback. Rolls back the changes made by CcmRegisterWinTask.]LOG]!><time="12:17:52.176+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmRegisterWinTask. Registers tasks with Windows Task Scheduler.]LOG]!><time="12:17:52.192+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmRollbackEvalTask. Rollback the creattion of Configuration Manager Client evaluation tasks.]LOG]!><time="12:17:52.348+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmCreateEvalTask. Create Configuration Manager Client evaluation tasks.]LOG]!><time="12:17:52.363+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: SmsMigrateInventory. Migrating SMS Legacy Client inventory settings]LOG]!><time="12:17:52.504+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmEnableAppVIntegration. Enable Configuration Manager Client integration with App-V.]LOG]!><time="12:17:52.550+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmConfigDCOM. Configures registry key permissions for the DCOM Components passed from CcmConfigDCOMInit.]LOG]!><time="12:17:52.597+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: SmsShellNotify. Notifies the shell for the file-association icon changes.]LOG]!><time="12:17:52.802+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: SmsSetClientConfig. Applies the configuration placed by SmsSetClientConfigInit and configures client framework.]LOG]!><time="12:17:52.864+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:52: CcmInitializePolicy. Sets and initializes default policy.]LOG]!><time="12:17:52.927+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:53: CcmRegisterWFGina. Registers Write Filter Gina.]LOG]!><time="12:17:53.995+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:54: CcmRegisterWFGinaRollback. Rolls back the changes made by CcmRegisterWFGina.]LOG]!><time="12:17:54.197+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:54: CcmClearServiceSetupStamp. Clear the time stamp for blocking the ccmexec service from starting up during upgrade.]LOG]!><time="12:17:54.229+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:54: CcmRegisterProduct. If product is registered in MSI database, then product is registered with WMI.]LOG]!><time="12:17:54.275+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:54: SmsInstallPrepDrvr. Installing Software Metering PREP Driver]LOG]!><time="12:17:54.338+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:54: StartServices. Starting services]LOG]!><time="12:17:54.634+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:55: CcmStartService. Starts the ccmexec service.]LOG]!><time="12:17:55.759+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:55: SmsCleanupDesktopMigrationInfo. Deletes backed up information on the disk.]LOG]!><time="12:17:55.806+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:55: SmsRemoteControlRepairConfig. Repair may require to start Remote Control Service if Remote Control is enalbed.]LOG]!><time="12:17:55.853+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:55: SmsClientRepairSucceeded. Report status message for a successful Configuration Manager Client repair.]LOG]!><time="12:17:55.915+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:59: RollbackCleanup. Removing backup files]LOG]!><time="12:17:59.027+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[MSI: Action 12:17:59: RemoveExistingProducts. Removing applications]LOG]!><time="12:17:59.417+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="msiutil.cpp:314">
    <![LOG[File C:\Windows\ccmsetup\{59A0EA77-D28C-4286-83A6-04BB57B9CDD6}\client.msi installation succeeded.]LOG]!><time="12:17:59.495+480" date="01-06-2015" component="ccmsetup" context="" type="1" thread="3832" file="msiutil.cpp:831">
    <![LOG[No client language changes are detected per current client.msi.]LOG]!><time="12:17:59.495+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3832" file="ccmsetup.cpp:8140">
    <![LOG[Successfully deleted the ccmsetup service]LOG]!><time="12:18:04.638+480" date="01-06-2015" component="ccmsetup" context="" type="1" thread="3832" file="ccmsetup.cpp:3320">
    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='400' will not be sent.]LOG]!><time="12:18:04.638+480" date="01-06-2015" component="ccmsetup" context="" type="1" thread="3832" file="ccmsetup.cpp:9428">
    <![LOG[Deleted file C:\Windows\ccmsetup\ccmsetup.xml]LOG]!><time="12:18:04.638+480" date="01-06-2015" component="ccmsetup" context="" type="1" thread="3788" file="ccmsetup.cpp:9156">
    <![LOG[Task 'Configuration Manager Client Upgrade Task' does not exist]LOG]!><time="12:18:04.638+480" date="01-06-2015" component="ccmsetup" context="" type="0" thread="3788" file="wintask.cpp:571">
    <![LOG[CcmSetup is exiting with return code 0]LOG]!><time="12:18:04.638+480" date="01-06-2015" component="ccmsetup" context="" type="1" thread="3788" file="ccmsetup.cpp:10540">

    Tuesday, January 6, 2015 9:10 PM
  • CcmSetup is exiting with return code 0 - this is a successful client installation.

    Do you have the Configuration Manager applet in your control panel?


    Cheers

    Paul | sccmentor.wordpress.com

    Tuesday, January 6, 2015 9:46 PM
  • The server says 'no', and I can't remote control (for example):

    Tuesday, January 6, 2015 10:53 PM
  • The server says 'no', and I can't remote control (for example):


    As per the client installation log the client is installed successfully but the installation status is not reporting back to the server hence it shows Client NO. You may need analyse the Client Logs (locationservices.log, Clientidmanager.log, ClientLocation.log etc...) in details. Also, refer to the attached article to get some more details about client not reporting issue HERE

    Anoop C Nair (My Blog www.AnoopCNair.com) - Twitter @anoopmannur - FaceBook Forum For SCCM

    • Marked as answer by Neil Mathews Friday, June 12, 2015 3:36 PM
    Wednesday, January 7, 2015 7:41 AM
  • Thanks, I'll check this resource out.
    Wednesday, January 7, 2015 4:11 PM
  • Okie Dokie- I'll check out the article you reference. Oddly enough, the 10747D class I took didn't mention this.
    Wednesday, January 7, 2015 4:11 PM
  • Thanks Xin!
    Wednesday, January 7, 2015 6:38 PM
  • Okay- I verified MP settings & certificate, ran the clear flag job, no duplicate GUIDs, no WMI issues. I am working on DDR processing errors. Client is still 'no'.

    Friday, January 9, 2015 6:05 PM
  • Just because the client installed successfully does not mean it can communicate with the MP successfully. You need to review the client logs as mentioned by Anoop: clientlocation.log, locationservices.log, and clientidmanagerstartup.log are the one to start with.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Marked as answer by Neil Mathews Friday, June 12, 2015 3:36 PM
    Friday, January 9, 2015 6:26 PM
  • Server is rejecting registration?

    ClientIDManagerStartup.log has the following entry:

    <![LOG[[RegTask] - Client is not registered. Sending registration request for GUID:1DF42ACF-079F-4A09-B0BE-1434CA14DF82 ...]LOG]!><time="10:54:11.588+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="1" thread="7824" file="regtask.cpp:1634">
    <![LOG[[RegTask] - Server rejected registration request: 3]LOG]!><time="10:54:11.638+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="3" thread="7824" file="regtask.cpp:1700">
    <![LOG[Sleeping for 277 seconds before refreshing location services.]LOG]!><time="10:54:33.647+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="1" thread="7824" file="regtask.cpp:197">
    <![LOG[Windows To Go requires a minimum operating system of Windows 8]LOG]!><time="10:59:11.625+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="1" thread="7824" file="util.cpp:2902">
    <![LOG[GetSystemEnclosureChassisInfo: IsFixed=TRUE, IsLaptop=TRUE]LOG]!><time="10:59:11.635+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="1" thread="7824" file="ccmid.cpp:215">
    <![LOG[Windows To Go requires a minimum operating system of Windows 8]LOG]!><time="10:59:11.635+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="1" thread="7824" file="util.cpp:2902">
    <![LOG[Computed HardwareID=2:6ECAABE2CA8D12B0668E118CDF41373A71F36D65
     Win32_SystemEnclosure.SerialNumber=5CB3370GRT
     Win32_SystemEnclosure.SMBIOSAssetTag=
     Win32_BaseBoard.SerialNumber=PCZUTA97V5F1S8
     Win32_BIOS.SerialNumber=5CB3370GRT
     Win32_NetworkAdapterConfiguration.MACAddress=<Not used on laptop>]LOG]!><time="10:59:11.635+480" date="01-09-2015" component="ClientIDManagerStartup" context="" type="1" thread="7824" file="ccmid.cpp:476">

    Friday, January 9, 2015 7:04 PM
  • Any suggestions on server rejecting registration?
    Friday, January 16, 2015 6:04 PM