none
Reply All includes Sender Outlook 2010 RRS feed

  • Question

  • Running exchange server 2003 (yes 2003, not a typo) and outlook 2010.

    I have a user who, when he selects 'reply all', gets his name added in to either CC or To

    He only has one email associated with this account and I have checked the spelling of it in the settings.

    I'm hoping someone can shed some light on this issue, I didn't see a forum for 2003 so I had to post here. 

    Thanks

    Tuesday, March 22, 2016 3:22 PM

All replies

  • I am moving your thread to the correct forum since this one is for Exchange 2013.

    Does it happen if he uses Outlook on a different computer?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    Tuesday, March 22, 2016 4:29 PM
    Moderator
  • Hi,

    Try to restart outlook in safe mode, some add-ins can do this.

    Does this user have delegate?

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    Wednesday, March 23, 2016 7:10 AM
    Moderator
  • Hi

    Can you verify that user is not using the emails over the phone. If yes try to disable emails there. Also verify any rule is configured for this.


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Friday, March 25, 2016 7:35 AM
  • There are currently no rules set. To clarify, you ask that I have the user disable emails on his phone and then see if that solves the problem? Just curious as to how this would cause a problem.

    Thanks!

    Monday, April 4, 2016 7:13 PM