locked
Skype for Business 2015 + .NET 4.7.2 RRS feed

  • Question

  • Hi there,

    I cant seem to find official documentation from MS if .NET 4.7.2 is supported for On Prem S4B?

    We are currently running 6.0.9319.537 which is updated as of the January 2019 package.

    Any help on this please?

    Wednesday, June 26, 2019 8:56 PM

All replies

  • Hi ExchangeGarrison,

    According to the official document, Microsoft .NET Framework is usually installed when Windows Server 2012 R2 or Windows Server 2016 are installed. Skype for Business Server works with the following Microsoft .NET Framework versions: 
    • .NET 3.5 
    • .NET 4.5 
    • .NET 4.6.x 
    • .NET 4.7.1 and higher (for Skype for Business Server CU 5 or later releases)
    You could refer to Server requirements for Skype for Business Server 2015

    According to your description, if you want to install .NET 4.7.2, please install SFB Server CU5 or later release. 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by woshixiaobai Friday, June 28, 2019 8:56 AM
    Thursday, June 27, 2019 3:12 AM
  • Hi ExchangeGarrison,

    Is there any update for this issue? 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 1, 2019 3:04 AM