none
Windows 10 1607 - Change active hours missing RRS feed

  • Question

  • Hello,

    it seems that after few last Windows 10 updates (maybe January or later) there is missing option to Change or see Active hours in Control panel in our company.

    Windows updates are managed by Group policy, no settings were changed last few months.

    Turn off auto-restart for updates during active hours settings is set in GPO from 7AM to 7PM, but all computers with Windows 10 are restarted immediatelly today after the KB4013418 and KB4013429 updates were installed and Active hours settings was ignored.

    The interesting point is that there is also missing Change active hours settings in Control panel as you can see in the attached picture.

    Image

    Can someone confirm the same problem please? Maybe Microsoft changed some settings or options but I don´t know how to solve it.

    Thanks

    Wednesday, March 15, 2017 12:06 PM

All replies

  • I fund the same problem about an hour ago when I was installing the latest MS updates and I wanted to change the active hours. I completed the install, rebooted manually, and the 'Change active hours' link was there. Maybe it was KB4013418 or KB4013429 that fixed it, or maybe just the reboot.
    • Edited by JuBro Thursday, March 16, 2017 5:06 AM
    Thursday, March 16, 2017 5:06 AM
  • Hi ,

    I have installed KB4013429 and there is no such issue on my side.

    "Change active hours" still exists here.

    So, I suggest you follow JuBro's suggestion to completely install it, reboot the machine. Check if it helps.

    Best regards

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 16, 2017 6:39 AM
    Moderator
  • Hello,

    I have installed all Win 10 1607 updates include today´s KB3150513 and the problem still appears on all domain computers after restart.

    Thursday, March 16, 2017 7:20 AM
  • OK, I found the problem.

    If I enable and specify in GPO the parameter named "Turn off auto-restart for updates during active hours" then choice "Change active hours" is missing in Windows Control panel.

    If I change this settings to "Not configure" then this settings is showed in Windows Control panel but users can change this settings.

    But the problem with immediate restart of all domain computers after the updates were installed still occurs.

    • Edited by PetrMa Thursday, March 16, 2017 10:47 AM
    Thursday, March 16, 2017 8:42 AM
  • Thanks PetrMa for pointing out the "Turn off auto-restart for updates during active hours" parameter.

    The panel behavior is a little confusing - when I enable GPO parameter, "Change active hours" remains visible and it disappears after I click on "Check for updates".


    Wednesday, May 10, 2017 8:15 AM