locked
English computer system RRS feed

  • Question

  • Hello, I'm an American living in China and I had to replace my computer so I brought a new one in China. it came with windows 7 and everything in Chinese but I can't read Chinese and I tried to change the language to no avail. So I upgraded it to windows 10 selecting English as the install language and still most of it's in Chinese. The English pack is already downloaded to the system I went to Region and time setting and changed things to United States English and still Chinese. Please tell me how to fix it.
    Tuesday, January 19, 2016 3:37 AM

Answers

  • Does this helps : http://windows.microsoft.com/en-au/windows-8/using-multiple-languages


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, January 19, 2016 4:53 AM
  • Hi shintokato,

    As arnavsharma mentioned, please try to use Time and Language settings to change system language.

    If the problem still persists, I suggest that you could try to use media creation tool for Windows 10 upgrade. Please refer to the link:

    Get Windows 10: https://www.microsoft.com/en-gb/software-download/windows10

    Best Regards,

    Tao

    Tuesday, January 19, 2016 8:31 AM
  • Hi sintokato,

    I'm a Japanese living in Japan, and sometimes switch Windows language between Japanese and English.

    If you'd already installed a Language Pack of English, please do the below.
      [Control Panel] > [Clock, Language, and Region] > [Language] >
      click [options] of English (United States) >
      (Windows display language) "Make this the primary language"
    -- and click [Log off now]




    This is only for the displayed language of Windows.
    It would be needed to change, "Region" - Format, Place.
    If you're using Microsoft Office, please download/purchase a language pack of English and install it and change the Options of Microsoft Word/Excel...

    Best regards,

    Hideki ASHIDA 

    Tuesday, January 19, 2016 10:55 AM

All replies

  • Does this helps : http://windows.microsoft.com/en-au/windows-8/using-multiple-languages


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, January 19, 2016 4:53 AM
  • Hi shintokato,

    As arnavsharma mentioned, please try to use Time and Language settings to change system language.

    If the problem still persists, I suggest that you could try to use media creation tool for Windows 10 upgrade. Please refer to the link:

    Get Windows 10: https://www.microsoft.com/en-gb/software-download/windows10

    Best Regards,

    Tao

    Tuesday, January 19, 2016 8:31 AM
  • Hi sintokato,

    I'm a Japanese living in Japan, and sometimes switch Windows language between Japanese and English.

    If you'd already installed a Language Pack of English, please do the below.
      [Control Panel] > [Clock, Language, and Region] > [Language] >
      click [options] of English (United States) >
      (Windows display language) "Make this the primary language"
    -- and click [Log off now]




    This is only for the displayed language of Windows.
    It would be needed to change, "Region" - Format, Place.
    If you're using Microsoft Office, please download/purchase a language pack of English and install it and change the Options of Microsoft Word/Excel...

    Best regards,

    Hideki ASHIDA 

    Tuesday, January 19, 2016 10:55 AM