locked
Remote Desktop Connection is retaining username settings. . .don't know why. RRS feed

  • Question

  • I'm having a problem where I am not able to connect to certain PC's in my environment that: a) I was previously able to; and b) colleagues of mine are able to.  The difference between myself and my colleagues is that my Remote Desktop Connection is retaining username settings for these machines whereas there are no username settings being retained within the Remote Desktop Connection of my co-workers.

    In order to clear my own RDP I have:

    a) Deleted all MRU entries from my registry that were within <HKEY_CURRENT_USER\Software\Terminal Server Client\Default>

    b) Deleted the <Default.rdp> file from MY Documents

    Despite this, the username settings persist and this appears to be a possible reason why I cannot connect to these machines (not positive about that, but it's a possibility that I at least want to eliminate).

    Any idea where this data is coming from and how I can actually get rid of it?

     

     


    -Brian McKnight
    Wednesday, October 19, 2011 6:43 PM

Answers

  • I solved it.

    You go to <HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Clent\Servers> and delete the entry for whatever PC you want to wipe out the previous settings for.  That does it.  Can connect to both now.

     


    -Brian McKnight
    • Marked as answer by bmcknight Wednesday, October 19, 2011 6:58 PM
    Wednesday, October 19, 2011 6:58 PM

All replies

  • I solved it.

    You go to <HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Clent\Servers> and delete the entry for whatever PC you want to wipe out the previous settings for.  That does it.  Can connect to both now.

     


    -Brian McKnight
    • Marked as answer by bmcknight Wednesday, October 19, 2011 6:58 PM
    Wednesday, October 19, 2011 6:58 PM
  • when you take a remote connection to any machine, after you type the machine name or IP address, before you click connect, click options > uncheck the option "save credentials".
    Regards, h9ck3r.
    Thursday, October 20, 2011 5:59 AM