locked
Disable internationalized search keywords RRS feed

  • Question

  • I've got Outlook 2010 set up in English with Norwegian enabled as editing language, but from some unknown reason I only get Norwegian keywords in the Search tool for criteria.  If I choose From and Subject as criteria to search for I get

    "fra:(Sender Name) emne:(keywords)"

    instead of

    "from:(Sender name) subject:(keywords)"

    This is kind of awkward as I'm used to type the keywords in manually in English.

    How can I enable English search criteria for search?

    Thanks

    Ørjan

    Wednesday, April 24, 2013 7:46 AM

All replies

  • Is your base version of Office 2010 also English and did you only install the Norwegian proofing tools or did you install another language and additional language packs?

    Have you already verified your settings in the "Microsoft Office 2010 Language Preferences" tool?



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Wednesday, April 24, 2013 9:14 AM
  • Thanks for your response.

    I'm pretty sure that my base version of Office 2010 is English. Support for Norwegian was added via a separate purchase of an Office Language Pack.

    Settings in "Microsoft Office 2010 Language Preferences" lists:

    Choose editing language:

    - English (uk) <default>: Keyboard layout=Not enabled, Proofing=Installed

    - English (us): Keyboard layout=Enabled, Proofing=Installed

    - Norwegian (Bokmål): Keyboard layout=Enabled, Proofing=Not installed

    Display and help language are both set to English.

    Thanks

    Ørjan

    Choose editing language

    Thursday, April 25, 2013 7:14 AM