none
IE 9 not display content RRS feed

  • Question

  • IE 9 not display web page content when ever try to open its just flush for second and disappear but working in google chrome

    what are the setting could block this site (Intranet site)


    Support@Mytechnet.me

    Monday, August 18, 2014 6:40 AM

Answers

  • Hi,

    This problem can be caused by IE proxy settings, IE settings and IE plugin. You can follow the steps to troubleshoot the problem.

    Firstly, check if Proxy enabled, if so, disable it for test.

    Secondly, try to open IE with No add-on mode for test:

    Open run, type the command iexplore.exe -extoff then press Enter.

    Thirdly, try to reset IE in IE Advanced settings for test.


    Roger Lu
    TechNet Community Support

    Tuesday, August 19, 2014 2:28 PM
    Moderator
  • Hello,

    There can be multiple reasons for this. I suggest you to check the given link below:

    http://support.microsoft.com/kb/2404821/en-us

     OR

    Click on the gear symbol on the top right,

    Point at safety and uncheck anything that is checked,

    Then click on internet options, go to the advanced section,

    check the top box,

    Use software rendering instead of gpu rendering, 

    Click on appy and okay.

    Then click on manage addons,

    In the show listing on the bottom left,

    Click on the down arrow and click on show all addons,

    Make sure all of adobe/ java addons are enabled.

    Quote from ThrashZone

    I hope it will help you.


    Tuesday, August 19, 2014 3:30 PM

All replies

  • Hi,

    This problem can be caused by IE proxy settings, IE settings and IE plugin. You can follow the steps to troubleshoot the problem.

    Firstly, check if Proxy enabled, if so, disable it for test.

    Secondly, try to open IE with No add-on mode for test:

    Open run, type the command iexplore.exe -extoff then press Enter.

    Thirdly, try to reset IE in IE Advanced settings for test.


    Roger Lu
    TechNet Community Support

    Tuesday, August 19, 2014 2:28 PM
    Moderator
  • Hello,

    There can be multiple reasons for this. I suggest you to check the given link below:

    http://support.microsoft.com/kb/2404821/en-us

     OR

    Click on the gear symbol on the top right,

    Point at safety and uncheck anything that is checked,

    Then click on internet options, go to the advanced section,

    check the top box,

    Use software rendering instead of gpu rendering, 

    Click on appy and okay.

    Then click on manage addons,

    In the show listing on the bottom left,

    Click on the down arrow and click on show all addons,

    Make sure all of adobe/ java addons are enabled.

    Quote from ThrashZone

    I hope it will help you.


    Tuesday, August 19, 2014 3:30 PM