locked
Outlook added a "spam" folder RRS feed

  • Question

  • I recently noticed that I have 2 spam folders - one is the original "Junk" folder and a new one called: spam.  How do I get rid of the second one as I don't need it and it doesn't follow the rules and keeps putting emails from one of our vendors in the spam folder.  

    Secondly: how can I get the "Junk" folder to stay at the top of my folders like Drafts, Sent and Trash?  I was able to do it on a older version but the 2016 makes me move it every time I open Outlook.

    Thank you!!

    • Moved by Perry-Pan Monday, December 16, 2019 1:40 AM
    Friday, December 13, 2019 2:09 PM

All replies

  • Check the reason for going mail into spam folder.

    You can delete it.

    You can simply drag your junk folder up level or you can drag Draft folder under the Junk folder

    Saturday, December 14, 2019 4:27 AM
  • Hi,

    What’s your account type? Exchange, POP or IMAP?

    >>How do I get rid of the second one as I don't need it and it doesn't follow the rules and keeps putting emails from one of our vendors in the spam folder. 

    Do you have any rules to move these emails to Spam folder? If yes, delete these rules.

    Can you right click “Spam” folder and choose “Delete Folder”?

    Based on my knowledge, ‘Junk folder’ is the default folder for Outlook client. ‘Spam folder’ could be a default folder from your mail server. In this case, we may not delete Spam folder.

    We can change the folder structure to force Outlook only recognize the default folders of Outlook client by setting root folder path:

    (Important: backup mailbox before doing these steps to avoid data loss)

    1. Open File > Account Settings > Account Settings.
    2. Double click your account.
    3. Select More Settings.
    4. Under Advanced tab, type ‘Inbox’ as the root folder path.

    >>Secondly: how can I get the "Junk" folder to stay at the top of my folders like Drafts, Sent and Trash?

    Normally, we can directly drag Junk folder to the top position. I checked on my Outlook 2016 MSO(16.0.4939.1000), it will stay on the top location after I restart Outlook client.


    If that didn’t work on your side, try these steps to clears and regenerates the Navigation Pane:

    exit Outlook, press Win key + R to open the Run command, type outlook /resetnavpane and then press Enter.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Tuesday, December 17, 2019 6:01 AM
    Monday, December 16, 2019 2:13 AM
  • Any updates with this issue?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 19, 2019 1:20 AM