none
FIM 2010 R2 - Stopped-server on AD MA export RRS feed

  • Question

  • Hi all !

    When I want to run an Export on my AD MA, the profile stops after 1 minute and the status of the MA is "stopped-server".

    I have the following event :

    Level : Error

    Source : FIMSynchronizationService

    Event ID: 6056

    Description : The management agent "Agent_Name" failed on run profile "Export" because the server encountered errors.

    After few seconds, I have the following event :

    Level : Error

    Source : Application Error

    Event ID: 1000

    Description : Faulting application name: mmsscrpt.exe, version: 4.1.2273.0, time stamp: 0x4f91c0b5
    Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec4aa8e
    Exception code: 0xc0000005
    Fault offset: 0x0000000000055aa1
    Faulting process id: 0xff0
    Faulting application start time: 0x01cdcd8b7a46b080
    Faulting application path: C:\Program Files\Microsoft Forefront Identity Manager\2010\Synchronization Service\Bin\mmsscrpt.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report Id: 9005f548-397f-11e2-8011-005056b369e9

    My flow configuration seems to be ok, but I'm not sure. Is there any way to check that ? Or is there any way to have a more detailled error ?

    My Synchronization Service is in version 4.1.2273.0.


    Kevin PHELIPPO http://blogs.nelite.com/blogs/identitysolutions/default.aspx

    Wednesday, November 28, 2012 5:27 PM

Answers

  • A couple of questions first:

    • Have you got Exchange provisioning enabled, and if so, do you get the failure when you turn this off (just a hunch)?
    • Have you refreshed the schema of your AD MA?
    • Is there anything showing in the Event Logs on either the FIM sync box or the target DC?

    Bob Bradley (FIMBob @ TheFIMTeam.com) ... now using Event Broker 3.0 for just-in-time delivery of FIM 2010 policy via the sync engine, and continuous compliance for FIM

    • Marked as answer by Kevin Phelippo Thursday, November 29, 2012 5:03 PM
    Thursday, November 29, 2012 1:36 AM

All replies

  • A couple of questions first:

    • Have you got Exchange provisioning enabled, and if so, do you get the failure when you turn this off (just a hunch)?
    • Have you refreshed the schema of your AD MA?
    • Is there anything showing in the Event Logs on either the FIM sync box or the target DC?

    Bob Bradley (FIMBob @ TheFIMTeam.com) ... now using Event Broker 3.0 for just-in-time delivery of FIM 2010 policy via the sync engine, and continuous compliance for FIM

    • Marked as answer by Kevin Phelippo Thursday, November 29, 2012 5:03 PM
    Thursday, November 29, 2012 1:36 AM
  • The first question was the good!

    After turned off Exchange provisionning, the synchronization is OK!

    Thank you very much !


    Kevin PHELIPPO http://blogs.nelite.com/blogs/identitysolutions/default.aspx

    Thursday, November 29, 2012 5:02 PM
  • If you find out exactly what aspect of the Exchange Provisioning setting was causing the problem, can you post this here?  It is possible that your Exchange settings are not quite right, or in fact you have hit a bug, in which case it will need to be escalated :)

    Bob Bradley (FIMBob @ TheFIMTeam.com) ... now using Event Broker 3.0 for just-in-time delivery of FIM 2010 policy via the sync engine, and continuous compliance for FIM

    Thursday, November 29, 2012 10:56 PM
  • Exchange settings are good, but T saw that my user account configured on the MA doesn't have Exchange rights...

    Thank you again for your help ! ;)


    Kevin PHELIPPO http://blogs.nelite.com/blogs/identitysolutions/default.aspx

    Friday, November 30, 2012 8:56 AM