locked
Lifecam Studio doesn't function as microphone RRS feed

  • Question

  • Within GoToMeeting my Microsoft Lifecam Studio functions as both the webcam and microphone without issue. In Skype for Business basic it doesn't recognize it as a microphone forcing us to continue to use GoToMeeting. It displays the video just fine but isn't recognized as a recording device. In the audio settings the microphone portion is just greyed out. Any advice is helpful

    10/12 update: Issue self resolved

    Tuesday, October 11, 2016 9:05 PM

Answers

  • Hi BigjeffreyJONES,

    Welcome to post in our forum.

    Would you please tell us did the issue only appeared on the specific SFB client in your environment ?

    For your issue, we will suggest the following troubleshooting steps:

    1.Please try to clear SFB cache files and test again

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    2.You could also try to do a clean boot

    https://support.microsoft.com/en-sg/kb/929135

    3.Make sure your SFB client with the latest update.

    If the issue persists, you could also try to repair your office and test again.

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, October 17, 2016 9:31 AM
    • Marked as answer by Alice-Wang Friday, October 21, 2016 9:59 AM
    Wednesday, October 12, 2016 1:55 AM

All replies

  • Hi BigjeffreyJONES,

    Welcome to post in our forum.

    Would you please tell us did the issue only appeared on the specific SFB client in your environment ?

    For your issue, we will suggest the following troubleshooting steps:

    1.Please try to clear SFB cache files and test again

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    2.You could also try to do a clean boot

    https://support.microsoft.com/en-sg/kb/929135

    3.Make sure your SFB client with the latest update.

    If the issue persists, you could also try to repair your office and test again.

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, October 17, 2016 9:31 AM
    • Marked as answer by Alice-Wang Friday, October 21, 2016 9:59 AM
    Wednesday, October 12, 2016 1:55 AM
  • Hi, 

    Can you check if  other devices are getting recognized by SFB client as microphone the default one in the computer etc. If there options to update the audio drivers and  then check.


    Linus || Please mark posts as answers/helpful if it answers your question.

    Wednesday, October 12, 2016 10:19 AM