none
SharePoint Link to document content type prompting user to upload files instead of saving links.

    Question

  • SharePoint Link to document content type prompting user to upload files instead of saving links.

    Any idea on how to fix?

    Thanks,
    Abhilash

    Wednesday, March 8, 2017 9:31 AM

Answers

  • Hi,

    It seems that the template of “Link to a Document” content type has broken.

    Please try to access Library Settings > click Link to a Document content type > click Advanced settings > check whether the URL of template is correct.

    If the URL is correct, access Path: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\TEMPLATE\LAYOUTS to check if the file exists.

    Thanks,

    Dean Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Thursday, March 9, 2017 7:03 AM
    Moderator

All replies

  • Hi,

    It seems that the template of “Link to a Document” content type has broken.

    Please try to access Library Settings > click Link to a Document content type > click Advanced settings > check whether the URL of template is correct.

    If the URL is correct, access Path: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\TEMPLATE\LAYOUTS to check if the file exists.

    Thanks,

    Dean Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Thursday, March 9, 2017 7:03 AM
    Moderator
  • Hi,
    Have you checked for the content type templage? Are you able to create a link to document successfully now?
    If my reply is helpful to you, you can mark as answer.
    Thanks,
    Dean Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, March 13, 2017 1:14 PM
    Moderator