locked
Sharepoint wss 3.0 backup server configration RRS feed

  • Question

  • I have a production webserver 2008 rc2 in which sharepoint wss 3.0 is running. All front end and back end are in the same server.

    Now I need to create a backup server which should have exact mirror copy of main production server except the name of system  the url and ip of the backupserver.

     

    I tried it by taking the backup of production server and tried to restore on backup server, but it showed error that restore is failed.

    please help & guide me

    And I am new to sharepoint


    • Edited by kalyan21 Saturday, November 19, 2011 6:28 PM
    Saturday, November 19, 2011 6:24 PM

All replies

  • Hi,

     

    You can share us the detailed error message and the steps how you implement this.

     

    First, you need to install WSS on the back server with complete install. Creating an empty site collection for each site collection you have create on production. Configure the backup server as the way it is on production. Then you can use stsadm utility to backup site collection and restore it to the new backup server.

     

    For stsadm restore command, you can refer to this article:

     

    http://technet.microsoft.com/en-us/library/cc262087(office.12).aspx

     

    Here is a thread which a community member shared his experience on this:

     

    http://social.technet.microsoft.com/Forums/en-US/sharepointadmin/thread/e20a40e0-6023-4beb-ae81-8de66a6e044d/

     

    Hope this helps.

     

    Thanks,

    Pengyu Zhao

    Monday, November 21, 2011 8:06 AM
  • Here are the complete details:

    We have a sharepoint wss 3.0 installed on windows webserver 2008 Rc2 which is made client of my domain  and we have only one site ie Team site, user authentication is done by the domain server.

    Note : the backup server hardware config is diff , I mean the production sarepoint server and backup server have different hardware configurations

    The ip address and name of the backup server is differnet but all the softwares and OS is same as the prodution sarepoint server

    after installing sharepoint server I tried to restore the backup which I have taken from prodution sharepoint server using stsadm restore command. but it gave error while restoring
    I got the same error which has been discussed in this forum http://www.dslreports.com/forum/r22631033-sharpoint

    one of the guy has mentioned this "Think of it like this, the "backup" is just a backup of everything within a certain Sharepoint "site" ... in your case the root site. The backup (for whatever idiotic reason) doesn't back up the site collection information nor the configuration database information. So you need to recreate the "container" for all your backed up information."

    After going through this I came to know that first I need to create a empty site then I have to restore.

    So I tried to create a Team site but while creating the site I saw that the Web Application Url is not showing FQDN I mean its just showing http://backupservername, Its not showing http://backupservername.mycomany.com

    I am stuck
    Monday, November 21, 2011 4:13 PM