locked
Outlook templates with attachments failing to open .oft file error "The attempted operation failed. An object could not be found." RRS feed

  • Question

  • I have been using template emails to easily pull up a draft email, which we use to respond to website queries, for about 3 years. However, in the past few months I think the templates have been getting corrupted or failing somehow because all of a sudden they won't open.

    This seems to only happen to templates with attachments, but I used them for years and I need the attachments.

    The files are all less than 5,000 kb in the folder I saved them in (the one I really use is 3,916 kb). However, when I view it in the "choose form" it says it is 4,009,984 bytes (4,009) kb, so it is a negligible difference.

    The email is a little lengthy and has 2 attachments totaling about 3 mb, but like I said this worked fine with no issues for 2 1/2 years.

    If I go to the folder I have them saved and open them (while outlook is not yet open) they used to open outlook and the email and work fine. However, just recently they will only open the email and reminders (no inbox) and give the message "The attempted operation failed. An object could not be found."

    I have tried changing the file->options->advanced->custom forms : maximum space on hard disk to 5048 kb, but that doesn't seem to help. I've also checked for outlook updates and restarted many times.

    What can I do to be able to consistently use my templates again?! I use these templates many times a day. 

    Thursday, January 4, 2018 8:06 PM

All replies

  • Hi Cosette,

    >>just recently they will only open the email and reminders (no inbox) and give the message "The attempted operation failed. An object could not be found."

    Do you mean that messages can be opened but attachments not? What do you mean by “no inbox”?

    Have you made any changes to Outlook or Windows before the issue happened?

    Does it happen to some specific attachments? Like PDF, Word files or Excel documents? You can create a new template with attachment and try opening it to check the result.

    What’s more, please try starting Outlook in safe mode and see whether this issue continues. This helps eliminate if the problem is related to any third party add-ins. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

    Any updates, please don’t hesitate to tell me.

    Regards,

    Perry Pan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Monday, January 8, 2018 7:41 AM
    • Proposed as answer by Perry-Pan Wednesday, January 10, 2018 9:00 AM
    Monday, January 8, 2018 7:41 AM
  • Hi Cosette,

    Can you open the attachments now?

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, January 10, 2018 9:01 AM
  • If Outlook is open, you will get the message "The attempted operation failed. An object could not be found." It's a bug that I noticed 6 months ago, and saving as an Outlook template had worked for me for years. The work around: download (or upload) the attachment, close Outlook, go to saved attachment and open it. Outlook will open to the email template and you can hit 'send'.    
    Tuesday, March 13, 2018 6:36 PM
  • So I fixed the problem originally, but I forgot to post the actual solution. Five months later I am trying to work on a new computer and the same problem comes up.

    For those who are interested the cause of the problem is... AN ADOBE ADD IN! HA! No surprise there... adobe and creative suite "create" far more problems than they solve.

    Anyways, FILE -> Options -> Add-ins --> Manage COM Add-ins --> Go. Then uncheck "Adobe Send & Track for Microsoft Outlook - Acrobat" --> OK. And VOILA! You're in business again.

    GL everyone!

    • Proposed as answer by Perry-Pan Tuesday, May 8, 2018 1:34 AM
    Monday, May 7, 2018 11:41 PM
  • This Fix Works Perfectly!!!
    Monday, May 14, 2018 6:12 AM
  • Very good - fixed my problem. Had just installed Adobe Acrobat Editor for work and was working for part of the afternoon and just stopped work. Thx Cosette.
    Monday, January 21, 2019 9:14 PM
  • I'm having this issue, too. But what should I do if the send and track isn't even in my add-in list? 

    Melody

    Wednesday, March 20, 2019 5:23 PM
  • I suppected it was related to the Adobe Add-in but this confirmed it and informed me which one to uncheck. Great solution..!
    Tuesday, March 26, 2019 4:00 PM
  • @mellyc1201 I also didn't have the Send & Track add-in. I fixed the issue by un-checking Adobe Document Cloud for Microsoft Outlook - Acrobat. 
    • Edited by sjr2010 Thursday, April 4, 2019 5:01 PM Tagged user
    Thursday, April 4, 2019 5:00 PM
  • Thank you! I had this happen before and could not find the answer. This solved the problem again. (Had a new Hard Drive installed and the tech installed a new version of Office.  Lost my .oft files Again.

    Tuesday, September 24, 2019 12:38 PM
  • Oh My!!! Thank you!  I've been looking for a solution to this problem for several months.  Disabling "Adobe Send & Track" worked !  Oh, what a relief!  😊
    Thursday, September 26, 2019 2:07 PM
  • Thank you so much, it works for me.  I had spent hours on this.  And the funny thing is that most of my Outlook templates have NO attachments now, but they did in the past.
    Friday, October 4, 2019 2:22 PM
  • Thanks so much for posting this fix - it was driving me nuts trying to figure out why I couldn't open my templates!
    Monday, October 7, 2019 9:42 PM
  • Wow! Thank you for this solution. It solved my customer's problem.
    Tuesday, November 5, 2019 7:17 AM
  • AWESOME!!!! Fixed the problem. I also spent hours trying to figure this out. Thanks.
    Wednesday, April 8, 2020 8:39 PM
  • I have the same error message issue, but that Adobe Add-In is not listed.

    Friday, July 17, 2020 7:44 PM
  • Thank you! That did the trick!
    Friday, July 17, 2020 7:47 PM
  • Disabling Adobe Document Cloud worked form me. Thanks for putting me on the right track. Paul

    Friday, August 7, 2020 3:17 PM