locked
Boot Manager Corrupted Tring Upgrade from XP to RC1.... RRS feed

  • General discussion

  • Just an FYI incase anyone else comes into this delema.... A buddy of mine got onto the RC1 CCP and went to install RC1 and upgrade from XP.. Well the ugrade hung for about and hour and then finally BSOD . Well went over there and took a look..

    Upon boot it couldn't find XP anymore and when you booted from the RC1 DVD it gave you an error unable to fine \ntloader.sys which isn't a big deal sas this a bunch in XP. So anyways. Rebooted into good old DOS custom boot floopy and deleted/formated the HDD to try again.. Rebooted and same error.. Now here is the weird part... Got a bit bored and frustrated and disconnected all HDD and rebooted from RC1 DVD and got the same error.. Now remember no HDD attached... Kinda strange since it went all the way through the loading files black screen at first DVD boot before we got the error screen again.. Had a bit of a hunch and cleared CMOS and tried again the a HDD plugged in the same one that was giving us the bootloader error and it installed just fine..

    Just wanted to put the tidbit of info out there incase anyone else comes across it..

    Chris S.

    Sunday, September 17, 2006 2:55 AM