locked
Toshiba Laptop blue screening RRS feed

  • Question

  • Hi,

    we have lot of laptop Toshiba which are blue screening.

    I have rebuild the laptop, re-install GC drivers and remove wifi and netwrok drivers but still i keep getting blue screen on these laptops. the logs say somthing about GC drivers but its not that its the network card which is causing this. does anyone know the kb number which i can apply to make these laptop stop blue screening. 

    its happening on Windows 7 x64 Toshiba laptops.

    We had same problem with HP(r840) laptop but after applying Windows6.1-KB2664888-x64 and Windows6.1-KB2665206-x64. We haven't had this problem on HP laptops.

    please help.

    Wednesday, May 2, 2012 8:07 AM

All replies

  • It may help to look at the minidump files from the crashes with a debugger.

    Can you zip up the minidump files in the C:\Windows\Minidump folder and make available (provide link) via Windows Live SkyDrive or similar site?

    The following link has information on using Windows Live SkyDrive:

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

    If you have problems zipping the minidump files copy the minidump files to another location such as a folder on the Desktop

    Also, you do not necessarily have to zip up the minidump files, you can upload them one at a time.

    Wednesday, May 2, 2012 10:49 PM
  • Hi,

    May I know the model of your Toshiba laptop? Do you have a hardware troubleshooting?  Do you have any prompt message or code about the BSOD?

    I suggest you upload your *.dump file here, and we could help you analyzing the issue.

    Meanwhile, you may check *.dump files yourself.

    The log file will be %systemroot%\Minidump which is normally C:\windows\Minidump

    How to read the small memory dump files that Windows creates for debugging

    http://support.microsoft.com/kb/315263/en-u


    Ivan-Liu

    TechNet Community Support

    Thursday, May 3, 2012 4:52 AM
  • HP 8760w

    Portege R830

    Tecra R840 ( i have apply windows update to this KB2664888 and KB2665206 ) its working fine now. its been few weeks.

    These are the the one i know about.

    Thursday, May 3, 2012 7:53 AM
  • My minidump files.

    https://skydrive.live.com/redir.aspx?cid=b9b74f2b701a14dd&resid=B9B74F2B701A14DD!108&parid=root

    Thursday, May 3, 2012 8:04 AM
  • This was message on one of the laptops.

    ***S0x0000007F (0x0000000000000008,0x0000000080050033,0x00000000000406F8,0xFFFFF8804E628CE)

    ***igdkmd64.sys – Address FFFFF88004E628CE base at FFFFF8804C4E00, DateStamp4d9a880F

    But they was no dump file on system

    Thursday, May 3, 2012 8:36 AM
  • That's good you provided minidump files from different machines.

    Most errors reference the display adapter driver, nvlddmkm.sys for HP and igdkmd64.sys for Toshiba.

    Although the problem appears to be with the graphics, I believe the issue may be ZoneAlarm.

    The ZoneAlarm driver, the vsdatant.sys, which is dated Jan 17, 2010, and is a loaded driver in all the crashes, has been known to cause similar errors.

    I would suggest to uninstall ZoneAlarm and see if the errors resolve.

     


    • Edited by auggyMVP Thursday, May 3, 2012 11:57 AM
    Thursday, May 3, 2012 11:53 AM
  • ZoneAlarm is not install on these PC.

    I have complete rebuild the PC with latest drivers but still its keep crashing the system.

    I have remove GC drivers and install the latest version but next day same problem.

    Something else is causing the blue screen. Can it be network card. 

    Thursday, May 3, 2012 2:37 PM
  • Yes, it is possible it could be related to the network card.

    However, can you check if the either of following registry key exists:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Vsdatant

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\vsmon

    Also, there are no minidump files from May.

    If possible can you provide some of the minidump files from May.

    Also, can you supply one or two of the following files.

    C:\Windows\MEMORY.DMP

    The memory.dmp file will be quite large so to upload to Windows Live SkyDrive you will have to compress and split the file into segments less that 100 MB using a third party application such as WinZip, WinRAR or 7-Zip.


    • Edited by auggyMVP Friday, May 4, 2012 3:11 AM
    Friday, May 4, 2012 3:07 AM
  • I will get minidump for may. 

    I do have the memorydmp but they all are over 200MB. 

    I will upload these ASAP.

    Thank you

    Friday, May 4, 2012 11:14 AM
  • I have upload more files ( memory and new minidum files)

    https://skydrive.live.com/redir.aspx?cid=b9b74f2b701a14dd&resid=B9B74F2B701A14DD!108&parid=root

    Tuesday, May 8, 2012 10:31 AM
  • Hi,

    BUGCHECK_STR:  0x7f_8

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    CURRENT_IRQL:  0

    LAST_CONTROL_TRANSFER:  from fffff800030da229 to fffff800030dac80

    SYMBOL_STACK_INDEX:  6

    SYMBOL_NAME:  igdkmd64+2420a4

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: igdkmd64

    IMAGE_NAME:  igdkmd64.sys

    BUCKET_ID:  WRONG_SYMBOLS

    Followup: MachineOwner

    The igdkmd64.sys seems to be the reason that causes the issue. Igdkmd64.sys is the Intel Graphics driver, please have a try to upgrade or reinstall the related driver and check the issue again.


    Ivan-Liu

    TechNet Community Support

    Wednesday, May 9, 2012 1:43 AM
  • The memory.dmp did show that the vsdatant.sys is a likely cause of the error.

    Here is a "summary" of the error:

    BugCheck 7F, {8, 80050033, 406f8, fffff88004a84f9b}

    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for igdkmd64.sys -
    *** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
    *** ERROR: Module load completed but symbols could not be loaded for NETwNs64.sys
    Probably caused by : igdkmd64.sys ( igdkmd64!hybDriverEntry+4be8b )

    It is imperative to remove the vsdatant.sys.

    The vsdatant.sys is the ZoneAlarm firewall driver.

    If ZoneAlarm is not installed the following link has manual intruction for removing ZoneAlarm:

    http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/kb-1575824473810209367/view_question!PAGETYPE?sc=7&sf=101133&documentid=392324&action=view

    The vsdatant.sys is located in the C:\Windows\System32\drivers folder.

    You could  delete the vsdatant.sys then delete the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Vsdatant  

    Create a System Restore Point beforehand and restart the computer afterward.

     

    Wednesday, May 9, 2012 3:09 AM
  • We have update the intel drivers but still its causing blue screening. I also removed the Operating System from PC but still i get same blue screen on some laptops.

    We don't have ZoneAlarm install on these laptop but i will go through documentation to make sure they are no files for ZoneAlarm. 

    Do you know which pics of software would install ZoneAlarm if you haven't installed it yourself.

    Wednesday, May 9, 2012 8:43 AM
  • vsdatant.sys is being used by VPN software which we use.

    We can't delete this file. I have removed the VPN completely and re-installed making sure that file was delete. I will let you know the results by tomorrow.

    Wednesday, May 9, 2012 8:51 AM
  • I have upload new files "memory and minidump (09-05-2012)"
    Wednesday, May 9, 2012 9:21 AM
  • The vsdatant.sys is still a likely cause of the error:

    BugCheck 7F, {8, 80050033, 406f8, fffff88004a73274}

    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for igdkmd64.sys -
    *** ERROR: Module load completed but symbols could not be loaded for dlkmd.sys
    *** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
    Probably caused by : igdkmd64.sys ( igdkmd64!hybDriverEntry+241154 )

    The vsdatant.sys may be packaged with the VPN software.

    Which VPN software is being used and which version?

    Wednesday, May 9, 2012 12:14 PM
  • RSA VPN CheckPoint R75.20
    Wednesday, May 9, 2012 12:32 PM
  • Temporary uninstall the VPN program for testing.


    Ivan-Liu

    TechNet Community Support

    Thursday, May 10, 2012 1:41 AM
  • Most of the user who have RSA VPN CheckPoint R75.20 need this without this they can't use the laptop.  they work from home or they on road and the only way they access our server is by using RSA VPN CheckPoint R75.20. If I remove this software they wont be able to use the laptop.

    I will try find someone who does use the laptop without logging into our system.


    Thursday, May 10, 2012 8:55 AM
  • As the  vsdatant.sys is a component of the Check Point VPN software I am going to suggest to contact Check Point support on the issue.

    That was suggested in the following link with a similar issue:

    https://forums.checkpoint.com/forums/thread.jspa?threadID=13882

    There may be a "patched" version of the VPN software they can send you to fix the problem.




    • Edited by auggyMVP Thursday, May 10, 2012 1:20 PM
    Thursday, May 10, 2012 1:10 PM
  • Checkpoint provide me with new vsdatant.sys which i will be install on these laptops.

    From the minidump and memory.dmp can something else might be causing this issues. I know some of you said its the graphics drivers but which I did update also formatted and install new OS which then start causing same problem after few days of using these laptops.



    • Edited by lalaJee Friday, May 11, 2012 8:58 AM
    Friday, May 11, 2012 8:13 AM
  • The memory.dmp shows clear involvement of the vsdatant.sys in the crashes.

    However there is also involvement of other drivers such as the tcpip.sys and ndis.sys.

    As the vsdatant.sys is dated Jan 17, 2010 it is an older version of this driver which may not be interacting well with the newer Windows network related drivers .

    Hopefully updating the vsdatant.sys to a newer version will help.

    Saturday, May 12, 2012 2:47 AM
  • Than you. I will try this and let you lot know asap the results.
    Saturday, May 12, 2012 8:08 PM
  • You're welcome, and good luck!


    • Edited by auggyMVP Sunday, May 13, 2012 12:41 AM
    Sunday, May 13, 2012 12:41 AM
  • Hello. AFter reading how the fellow above got such attentive help, I'm hoping I'll have luck here too.  I would very much appreciate some assistance with my Windows 7 Home Premium.  It is a stand alone install on a Toshiba Laptop A205-S7464 / Intel Duo Processor T5250 (500 gig drive).

    I keep getting intermittent Blue Screen restarts relating to the Kernel.  I never have my CAMERA handy when it crashes, so the only errors I have are the Minidumps, the text alert from restart and an XML file from restart.

    I've run CHKDSK from the original Vista Dual boot partition to repair any damage and flag any bad sectors, but it keeps happening.

    https://skydrive.live.com/redir.aspx?cid=90725cfa4ef2eea8&resid=90725CFA4EF2EEA8!162&parid=90725CFA4EF2EEA8!161&authkey=!AAyqjPyuW8uxEf0

    Please help, I don't want to go back to using my Vista!!  :)

    Thanks in advance!!

    Sunday, May 13, 2012 4:47 PM
  • Hi DAHstra,

    The minidump files showed a consistent KERNEL_DATA_INPAGE_ERROR (7a) stop errror which may indicate a hardware problem.

    Because the cause of the error is not obvious and for clarity and to get better help I would suggest to start a new topic on the problem.

    Sunday, May 13, 2012 6:38 PM
  • Hi auggy,

    is it possible that you have a look on our minidump and memory.dmp?

    We have more or less the same problem like "LalaJee" but with a Lenovo T420 Notebook and Checkpoint Version E75.20.

    We tried to analyze the dumps for our own but cannot find the right kernel symbol to debug.  You can download the dumps from: http://tinyurl.com/7k5kgvb

    @LalaJee: Did the new "vsdatant.sys" from checkpoint fix your problem.

    Thanks in advance!!

    best regards

    Celious

    Friday, June 1, 2012 9:36 AM
  • We tried to analyze the dumps for our own but cannot find the right kernel symbol to debug. 

    To fix the problem with symbols do the following:

    Click on WinDbg > File > Symbol File Path and then paste the following under "Symbol path":

    SRV*c:\symbols*http://msdl.microsoft.com/download/symbols

    Then click "OK"

    Then close WinDbg and answer "Yes" to the"Save information for workspace" question.

    Looking at the memory.dmp file does show the same problem as "LalaJee":

    BugCheck 7F, {8, 80050033, 406f8, fffff880106c4560}

    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for nvlddmkm.sys -
    *** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
    Probably caused by : nvlddmkm.sys ( nvlddmkm+255560 )





    • Edited by auggyMVP Friday, June 1, 2012 12:11 PM
    Friday, June 1, 2012 12:09 PM
  • Some of the laptop came back with blue screen (HP).

    Monday, June 11, 2012 10:12 AM
  • To analyze the dump file. 

    The log file will be %systemroot%\Minidump which is normally C:\windows\Minidump

    How to read the small memory dump files that Windows creates for debugging

    http://support.microsoft.com/kb/315263


    Ivan-Liu

    TechNet Community Support

    Tuesday, June 12, 2012 1:44 AM
  • Can you provide one or two MEMORY.DMP files from an affected system?

    Tuesday, June 12, 2012 3:32 AM
  • Thank you all for your help.

    OK Its all working now. 

    We have two fix for this blue screening on HP and Toshiba laptop.

    HP Install these patches

    NOTE : A reboot will be required after installing the hotfixes on the machine.

    1. We need to update TCPIP.SYS on the machine. Kindly download the hotfix from below mentioned URL and install it on the machine

    http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix395922/7600/free/445408_intl_x64_zip.exe

    1. We also need to update NETIO.SYS on the machine

    http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix393072/7600/free/442970_intl_x64_zip.exe

    HP and Toshiba Laptop install new version of checkpoint.

    2. Replace checkpoint version.

    After We applied these it fix all of our laptops which were having Blue screen.

    Thank you so much for your help.

    Thursday, June 21, 2012 9:53 AM
  • @Celious I have new version of VPN from checkpoint which is working well at the moment.

    Please download the last post files install them on your system.

    We had blue screen on Windows 7 64bits enterprise. 

    Windows 7 has a problem with tcp port as its sending too much data which is causing laptop to blue screen. if you update the last post file your laptop should be fixed.

    What is the build number for your checkpoint?
    • Edited by lalaJee Thursday, June 21, 2012 10:00 AM added more info
    Thursday, June 21, 2012 9:59 AM