none
Permission Denied RRS feed

  • Question

  • I have been using a preview site drmppm.sharepoint.com to do some development for Project Online. I have been able to access the Projects until this morning (April 9). I now get an access error but I have full permissions. Is there anything that I can do to regain access to this development environment.



    Tuesday, April 9, 2013 4:15 PM

Answers

  • The site which you checked is a subsite for PWA site collection, I want you to check the following

    https://drmppm.sharepoint.com/sites/pwa/_layouts/15/settings.aspx

    Later you add the user by clicking the button "Share"

    If you are unable to add, then open the sharepoint admin page and select the checkbox infront of your pwa instance

    click on owner drop down, then manage administrators, add the required users there.


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management

    Tuesday, April 9, 2013 11:41 PM
    Moderator
  • I am not sure if this is what fixed it but I did the following

    • open the SharePoint admin page and select the checkbox in front of your pwa instance
    • click on owner drop down, then manage administrators
    • I noticed that the primary administrator was company administrator
    • I changed this to me and now everyone that used to have access has access again.

    Thank for everyone's help

    • Marked as answer by Dan MacDonald Wednesday, April 10, 2013 1:28 PM
    Wednesday, April 10, 2013 1:27 PM

All replies

  • Based on the screenshot, looks like you are able to access the Admin site.

    Try the following, let me know the results

    1. access https://domainname/sites/pwa/_layouts/15/settings.aspx, try to share the site to another user and check

    2. Have you tried to access the site using other user?

    3. Have you tried to access the site from another computer?

    4. Can you post on what page you are getting this error?


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management

    Tuesday, April 9, 2013 5:21 PM
    Moderator
  • What method are you using for security?

    Has the security method been changed recently?

    Please verify the user has access to the PWA site:

    1. Log in with your account and go to the PWA Home page.

    2. In the upper right hand corner, underneath your account name you will see a “SHARE” icon.

    3. Click on the SHARE icon and then add  the user, <user>@domain.com as a team members for Project Web App [Contribute]. FYI, you will see this if you select show options.

    4. Give the synchronization about 2 minutes and then test access to the Projects tab.

    Tuesday, April 9, 2013 8:02 PM
    Moderator
  • 1. I shared the site with another user and that user can also not access the PWA functionality

    2. Other users have the same issue. All user were able to access the PWA functionality last night.

    3. Tried from various computer with the same result.

    4. I can access the SharePoint site for the project for example https://drmppm.sharepoint.com/sites/pwa/Sensei%20Project%20Dashboard/default.aspx but when I try to access PWA functionality I get the error. This happens id I try to access project details or if I click the project link on the main Office 365 site.

    Tuesday, April 9, 2013 8:34 PM
  • Thanks,

    I cannot access PWA home page. When I select the "projects" link I get the access error.

    I did not change the security method. How is done on project 2013 online?

    Tuesday, April 9, 2013 8:37 PM
  • Hi Dan, permission mode is changed via the Admin, SharePoint page by selecting the PWA site then selecting Manage from the ribbon. All Project permissions are lost when switching.

    Best regards,

    Brian


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    Tuesday, April 9, 2013 10:02 PM
    Owner
  • The site which you checked is a subsite for PWA site collection, I want you to check the following

    https://drmppm.sharepoint.com/sites/pwa/_layouts/15/settings.aspx

    Later you add the user by clicking the button "Share"

    If you are unable to add, then open the sharepoint admin page and select the checkbox infront of your pwa instance

    click on owner drop down, then manage administrators, add the required users there.


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management

    Tuesday, April 9, 2013 11:41 PM
    Moderator
  • I am not sure if this is what fixed it but I did the following

    • open the SharePoint admin page and select the checkbox in front of your pwa instance
    • click on owner drop down, then manage administrators
    • I noticed that the primary administrator was company administrator
    • I changed this to me and now everyone that used to have access has access again.

    Thank for everyone's help

    • Marked as answer by Dan MacDonald Wednesday, April 10, 2013 1:28 PM
    Wednesday, April 10, 2013 1:27 PM