locked
cannot save documents opened on server share RRS feed

  • Question

  • Hi i have a network with a SBS2008 server with W7 pc's and one vista.

    When the user opens a word/excel .. document does some changes and try to save it we receive message "not saved" it has nothing to do with the rights on the server share because even the problem is the same for the domain admin account. Doing the same from a W7 of xp machine gives no problem.

    thx

    Koen

     

    Saturday, May 21, 2011 9:16 AM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Does this only occur to Office product?

     

    In case the issue is due to conflict with third party software, I suggest boot into clean boot and have test.

     

    To place the computer in a clean boot state, follow the steps below:

     

    1.     Click Start, type msconfig in the Start Search box, and then press ENTER. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

     

    2.     On the General tab, click Selective Startup.

     

    3.     Under Selective Startup, click to clear the Load Startup Items check box.

     

    4.     Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

     

    5.     Click OK.

     

    6.     When you are prompted, click Restart.

     

    7.     After the computer starts, start the installation and check whether the problem is resolved.

     

    Meanwhile, please understand this issue is specific to Office product, we may need to involve office support for more accurate information. 

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, May 23, 2011 9:04 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Does this only occur to Office product?

     

    In case the issue is due to conflict with third party software, I suggest boot into clean boot and have test.

     

    To place the computer in a clean boot state, follow the steps below:

     

    1.     Click Start, type msconfig in the Start Search box, and then press ENTER. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

     

    2.     On the General tab, click Selective Startup.

     

    3.     Under Selective Startup, click to clear the Load Startup Items check box.

     

    4.     Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

     

    5.     Click OK.

     

    6.     When you are prompted, click Restart.

     

    7.     After the computer starts, start the installation and check whether the problem is resolved.

     

    Meanwhile, please understand this issue is specific to Office product, we may need to involve office support for more accurate information. 

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, May 23, 2011 9:04 AM
    Moderator
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, June 2, 2011 6:58 AM
    Moderator
  • Hi,

    Sorry i asked the customer to perform the action you proposed but they did not respond to my question until now so ???

     

    THX for the follow up

    regards

    Koen

     

    Thursday, June 2, 2011 7:08 AM
  • So please allow me mark this thread as answer until we get the response. If it does not work, please feel free to unmark this thread.

    Thanks,

    Friday, June 3, 2011 7:50 AM