locked
CentOS 6.8 Issue RRS feed

  • Question

  • Just checking to see if anyone has encountered the following issue:

    Newly installed CentOS 6.8 system boots to a blinking cursor. It will sometimes boot through but then the networking is all screwy and is not able to access the network even though it gets the correct IP info from DHCP.

    Environment is a Windows 2012 Server fail-over cluster.

    Tested the CentOS 6.8 on a standalone Windows Server 2016 system and it booted fine with network access, also tested it in VMWare 5.0 and was able to do the same.

    Existing CentOS systems that are hosted on the cluster also exhibit the same issue (booting to blinking cursor) upon rebooting them to have the new kernel (2.6.32-642.1.1.el6.x86_64). Reverting back to the previous kernel seems to alleviate the issue.

    LIS was not installed on any of the systems. Had tried on the new built 6.8 system, but it complained about needing a older kernel version.

    Tuesday, July 5, 2016 7:50 PM

All replies

  • Just some additional info to add.

    Was able to install an older kernel onto the new CentOS 6.8 VM and it boots normally, though networking is still not functional at all.

    Wednesday, July 6, 2016 4:00 PM
  • The built-in LIS on CentOS 6.8 is more than sufficient to booting successfully. Is there something unusual about the virtual switch being connected to the guest VM? We have tested a number of configurations with both distro built-in and LIS download versions of LIS and haven't encountered this.

    Remember that in a fail-over environment, a best practice is to set a static MAC address for the Linux guest. Is that the case with this VM?

    Thanks, --jrp


    Joshua R. Poulson, Program Manager, Microsoft Open Source Technology Center

    Monday, August 1, 2016 7:45 PM