locked
Booby trap in bottom right corner of the screen. RRS feed

  • Question

  • I use the down arrow in the extreme bottom right corner of the screen to scroll down when I'm working in a program. Until recently this worked very well. I was able to navigate web pages, documents and so on with perfect ease. But just today, scrolling down a document became a chancy and annoying operation. Sometimes when I click in the right place, it works. Other times, I click where I always click, and all my windows disappear! I investigated, and found that there is now a piece of deliberate unremovable malware my computer called "show desktop" that sometimes pops up with the taskbar to interfere with my workflow. Can someone tell me how to get rid of this malicious addition to my computer?
    Saturday, May 31, 2014 11:27 PM

Answers

  • "Show desktop" is not Malware program.

    You can minimize all windows at a time by clicking "Show Desktop".

    Windows 7 using Aero theme by default.

    If you don't want to use Windows 7 Aero theme, right click on the desktop and select personalize

    Choose "Windows Classic" theme.


    Mark as Answer if it's worked. Thanks. Balamurugan_Subramaniyan

    • Proposed as answer by ZigZag3143x Sunday, June 1, 2014 12:29 AM
    • Marked as answer by Karen Hu Tuesday, June 10, 2014 2:10 AM
    Sunday, June 1, 2014 12:16 AM
  • I'm guessing you're trying to be a little funny, and that you already know it's a built-in feature of Windows 7, and you don't like it, so you're calling it Malware.  Nothing wrong with that, we all have pet peeves.  Your definition would allow us to also label Windows ME, The drawing pane in office 2003, the ribbon in Office 2007, Windows Vista (everything about the first version of it), the loss of true desktop search (windows search 4.0 in XP was such a great tool), and the loss of the start button in Windows 8 as malware too!  Hmmm, maybe you're on to something!  

    Anyway, see if this alleviates the issue:  position your cursor in that little rectangle, and right click.  Then put the cursor in the "Peek at Desktop" area, and uncheck it.  That should at least stop the "peek" setting, where it hides the screens (leaves an outline of each screen) during a mouse-hover over that "Show Desktop" rectangle.  (I believe in effect, this does the same thing as right-clicking your taskbar, choosing Properties, and unchecking "Use Aero Peek to preview the desktop" on that screen).

    It sounds like you use Auto-Hide on your taskbar too.  And you probably don't use the Status Bar within your IE, if you use IE.  Each of those takes a bite out of your usable screen area too, but would (just a side effect of how they work) change how that feature impacts you on a day to day basis. In a browser, the "End" key is a handy way to scroll to the bottom too.

    If this suddenly hit you a few days ago, chances are some setting or other changed somewhere, perhaps one of the ones I listed.  Or perhaps you changed themes?  (Just guessing here).

    • Proposed as answer by Jason Warren Tuesday, June 3, 2014 8:32 PM
    • Marked as answer by Karen Hu Tuesday, June 10, 2014 2:10 AM
    Tuesday, June 3, 2014 8:06 PM

All replies

  • "Show desktop" is not Malware program.

    You can minimize all windows at a time by clicking "Show Desktop".

    Windows 7 using Aero theme by default.

    If you don't want to use Windows 7 Aero theme, right click on the desktop and select personalize

    Choose "Windows Classic" theme.


    Mark as Answer if it's worked. Thanks. Balamurugan_Subramaniyan

    • Proposed as answer by ZigZag3143x Sunday, June 1, 2014 12:29 AM
    • Marked as answer by Karen Hu Tuesday, June 10, 2014 2:10 AM
    Sunday, June 1, 2014 12:16 AM
  • I'm guessing you're trying to be a little funny, and that you already know it's a built-in feature of Windows 7, and you don't like it, so you're calling it Malware.  Nothing wrong with that, we all have pet peeves.  Your definition would allow us to also label Windows ME, The drawing pane in office 2003, the ribbon in Office 2007, Windows Vista (everything about the first version of it), the loss of true desktop search (windows search 4.0 in XP was such a great tool), and the loss of the start button in Windows 8 as malware too!  Hmmm, maybe you're on to something!  

    Anyway, see if this alleviates the issue:  position your cursor in that little rectangle, and right click.  Then put the cursor in the "Peek at Desktop" area, and uncheck it.  That should at least stop the "peek" setting, where it hides the screens (leaves an outline of each screen) during a mouse-hover over that "Show Desktop" rectangle.  (I believe in effect, this does the same thing as right-clicking your taskbar, choosing Properties, and unchecking "Use Aero Peek to preview the desktop" on that screen).

    It sounds like you use Auto-Hide on your taskbar too.  And you probably don't use the Status Bar within your IE, if you use IE.  Each of those takes a bite out of your usable screen area too, but would (just a side effect of how they work) change how that feature impacts you on a day to day basis. In a browser, the "End" key is a handy way to scroll to the bottom too.

    If this suddenly hit you a few days ago, chances are some setting or other changed somewhere, perhaps one of the ones I listed.  Or perhaps you changed themes?  (Just guessing here).

    • Proposed as answer by Jason Warren Tuesday, June 3, 2014 8:32 PM
    • Marked as answer by Karen Hu Tuesday, June 10, 2014 2:10 AM
    Tuesday, June 3, 2014 8:06 PM