locked
Being prompted at startup to install driver RRS feed

  • Question

  • Installed NVidia driver version 181.71 (Beta), and have since been prompted by UAC at every Windows startup to install WDDM 1.0 driver.  I have selected both the "Yes" and "No" options, but it returns on the next boot.

    Any suggestions on resolving this? Everything still appears to work regardless of what I do, but the prompt is now a nuisance.

    Build 7000
    NVidia GeForce 7600 GT card

    Shane.
    Thursday, April 9, 2009 5:55 PM

Answers

  • I moved my UAC setting down a notch to the default "notify only when programs try to make changes", and the prompts went away.  I suspect that if I move it back to the highest setting the prompt will return.  Which wasn't happening prior to installing the new NVidia Beta driver.
    Saturday, April 11, 2009 1:55 AM

All replies

  • Hello,

     

    According to your problem description, please perform the following steps to narrow downs the issue.

     

    Right-click the driver installation file and select Run as Administrator

     

    Turn UAC off temporally

    1) Click the Windows Pearl (Start Button) in the lower-left corner of the screen-> Control Panel.

    2) Select Classic View on the left and double-click the User Accounts icon.

    3) Click Turn User Account Control on or off option.

    4) Uncheck the User User Account Control (UAC) to help protect your computer and click OK.

    5) If prompted, choose restart, otherwise restart from the Start Menu.

     

    Enable built-in Administrator account

    1) Logon to Vista using your usual account.

    2) Click Start -> type cmd in Start Search box, right-click the result item and select Run as administrator

    3) Type in Net user administrator /active:yes in the command line and press Enter.

    5) Logoff and Switch to the Administrator account

    6) Install the driver again and test the issue.

     

    Good Luck!

    Andy

     

    Friday, April 10, 2009 9:52 AM
  • Hello,

     

    According to your problem description, please perform the following steps to narrow downs the issue.

     

    Right-click the driver installation file and select Run as Administrator

     

    Turn UAC off temporally

    1) Click the Windows Pearl (Start Button) in the lower-left corner of the screen-> Control Panel .

    2) Select Classic View on the left and double-click the User Accounts icon.

    3) Click Turn User Account Control on or off option.

    4) Uncheck the User User Account Control (UAC) to help protect your compute r and click OK .

    5) If prompted, choose restart, otherwise restart from the Start Menu.

     

    Enable built-in Administrator account

    1) Logon to Vista using your usual account.

    2) Click Start -> type cmd in Start Search box, right-click the result item and select Run as administrator

    3) Type in Net user administrator /active:yes in the command line and press Enter.

    5) Logoff and Switch to the Administrator account

    6) Install the driver again and test the issue.

     

    Good Luck!

    Andy

     

    Hi Andy

    I followed your suggestion to the letter, but no joy.  After the installation and a few restarts (for good measure), I reset my UAC to "Always Notify" and the message returns.  Turning off UAC of course will "solve" the problem, but I don't wish to do that.  I will try a lower UAC setting and see what happens.

    Shane
    Friday, April 10, 2009 2:05 PM
  • I moved my UAC setting down a notch to the default "notify only when programs try to make changes", and the prompts went away.  I suspect that if I move it back to the highest setting the prompt will return.  Which wasn't happening prior to installing the new NVidia Beta driver.
    Saturday, April 11, 2009 1:55 AM