locked
Outlook 2016 Will Not Show Any Data In the People Pane RRS feed

  • Question

  • This was working perfectly for me a few months ago and then it just suddenly quit. Nothing shows up under the people pane at all, just a message that says "There are no items to show in this view.". I thought maybe the issue was related to an update, so I completely reformatted my hard drive and re-installed office and still the problem persists. I am running Office 365 with Outlook 2016 32 bit (not exchange server) and my system is a Dell XPS laptop running Windows 10 Pro 64 bit. This is what I have tried so far and none of these things have worked: 

    • Reformatted hard drive and reinstalled office
    • Created new profile
    • Rebuilt Index
    • Created a new String value: RunOSC = 1 In: HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\SocialConnector
    • Created a new DWORD value: MatchContactOnSenderAddress =1 In: HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\SocialConnector

    I need this feature for my work so any help would be greatly appreciated.

    Sunday, November 19, 2017 2:22 PM

All replies

  • Hi,

    What’s your Outlook version? 

    You can find version details via File > Office Account:


    Any updates, please free feel to post back.


    Regards,

    Perry Pan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    • Edited by Perry-Pan Tuesday, November 21, 2017 1:31 AM
    • Proposed as answer by Perry-Pan Friday, November 24, 2017 3:12 AM
    • Unproposed as answer by Perry-Pan Friday, November 24, 2017 8:30 AM
    Tuesday, November 21, 2017 1:01 AM
  • Hi

    I have the same problem. Nothing showing in the people pane. Just get a message saying "There are no items to show in this view." 

    I am running Office 365 and everything is up to date.

    Wednesday, November 22, 2017 2:53 PM
  • Hi,

    Haven't heard from you for a long time. How's everything going on with this issue. 

    This is possibly a problem related to the new Outlook version. If there are any updates, please post back at ease.

    Thank you for your support.


    Regards,

    Perry Pan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    • Edited by Perry-Pan Thursday, November 23, 2017 2:29 AM
    Thursday, November 23, 2017 1:05 AM
  • Having the same issue. The same settings, the same computer and I have tried the same actions with the same results. People Pane stop working a couple of months ago.

    I have been more than 4 hours on the phone with Microsoft support technician and other than asking me to change almost every single setting in the computer... we achieved nothing. Still not working.

    This is clearly a bug.

    Tuesday, December 5, 2017 10:57 PM
  • Hi,

    The Outlook Team is currently investigating this issue.

    For the most recent information on this issue, please go to Outlook 2016 People Pane doesn't show any results after Windows 10 Fall Creators Update.

    Thank you for your understanding and support.


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Thursday, December 7, 2017 8:14 AM
    Thursday, December 7, 2017 4:46 AM
  • Hi

    Have you got any solution for this issue or any updates from Microsoft.

    Sunday, December 31, 2017 12:14 AM
  • Hi,

    The Outlook Team is currently investigating this issue.

    Please pay attention to the status of this link. It will be updated as soon as our team fixes it.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by PCPUK Monday, January 29, 2018 11:06 PM
    • Unproposed as answer by PCPUK Monday, January 29, 2018 11:06 PM
    Tuesday, January 2, 2018 9:11 AM
  • Hi, this issue is taking so much time to be resolved... 

    Alejandro Mazzitelli - www.mswin.org - Blog de Windows 10. @amazzite

    Thursday, January 11, 2018 8:27 PM
  • I have the same issue, and spend a lot time to check.

    format

    reinstall

    install different language OS and Office, the same problem.

    Mark, and wait for the solution...

    Sunday, January 14, 2018 12:51 PM
  • Hello

    I just started using office 365 but with fixed instalaliton of outlook. I´m using both 2016 and 2010 on same OS, win10Pro (16299.192)

    One reason for me to change to Outlook from a crm system with integrated mail was this function. So it´s annoying that it doesnt work on either the old or new outlook. 

    When is an solution expected to show up?

    CAn I provide any information to help you?

    /Jan

    Friday, February 2, 2018 9:51 AM
  • Hello Microsoft.  This has been a problem since the Windows Update last fall.  After installing the latest Office updates I was anticipating it would be fixed but is still not working.  Please don't ignore this major issue/bug.  
    Monday, February 12, 2018 3:03 PM
  • Hello

    Why it is taking so long the issue was reported in October 2017. There is no indication from Microsoft when this problem will be solved. I have  rang then more than 3 times. This is the service we get.

    Monday, February 19, 2018 4:46 AM
  • I've the same issue... Cna't see any mails/attachements from the contact.. this was really a great feature.
    Wednesday, April 4, 2018 3:43 PM
  • After update to 17134, and reset index, it's ok now.
    • Proposed as answer by Motton Shen Sunday, May 27, 2018 12:23 PM
    Sunday, May 27, 2018 12:23 PM