none
Delay message delivery doesn't work RRS feed

  • Question

  • Hi,

    I sent few messages with delay delivery and they were sent immediately.

    My outlook version is 2007 and it connects to exchange 2007 server.

    Please help.

    Tuesday, August 10, 2010 12:19 AM

Answers

  • Hi,

     

    First I want to ask you if you are using Exchange cached mode.

     

    If using cached mode,  its held in outlook until the scheduled time. Outlook needs to be running.

     

    If not in cached mode, exchange holds the message and outlook does not need to be loaded.

     

    Regards,

     

    Harry

    • Marked as answer by Sally Tang Friday, August 13, 2010 8:59 AM
    Wednesday, August 11, 2010 8:42 AM

All replies

  • Hi,

     

    First I want to ask you if you are using Exchange cached mode.

     

    If using cached mode,  its held in outlook until the scheduled time. Outlook needs to be running.

     

    If not in cached mode, exchange holds the message and outlook does not need to be loaded.

     

    Regards,

     

    Harry

    • Marked as answer by Sally Tang Friday, August 13, 2010 8:59 AM
    Wednesday, August 11, 2010 8:42 AM
  • It's in cached mode.
    Friday, August 13, 2010 9:00 AM
  • the kb "An e-mail message may not be delivered at the scheduled time when you enable the "Do not deliver before" option in an Outlook message" http://support.microsoft.com/kb/918824 stated that clearly. The delay delivery is not supported in cached mode. 

    But also, even in online mode, if you have the "Live Meeting Transport" in your outlook 2007 E-mail Account settings, it do not work and you get a message asking if you want to exit .....  (See that post http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/be093ffc-b245-413d-8205-01798227ab84)

    Removing "Live Meeting Transport" in your outlook 2007 E-mail Account settings + online mode outlook 2007 / exchange 2007 allow to use the delay deliver option.

    regards
    Christophe


    christophe06
    Monday, February 21, 2011 5:26 PM