locked
Vista Pre RC1 utilizing Promise Raid 0 - chipset 20276 RRS feed

  • Question

  • I am trying to do a fresh install (dvd boot) of Windows Vista Pre RC1 utilizing Promise Raid 0.  I am using a Gigabyte GA-8IHXP motherboard that has a built in Promise Raid Function with a promise chip set 20276.  I have been running Windows XP Pro with this set-up just fine.

      

    I swapped my existing hard drive disk array with two bran new ones.  Booted up the computer and it recognized the raid array just fine.  When I get further into the vista installation, it sees the two hard drives as separate drives, not as an array.  But if I try to select either of the drives, it says something that it cannot recognize the devise.

     

    During the installation process I get to the screen that says:

     

    “No drives were found.  Click Load Driver to provide a mass storage driver for installation.”

     

    I next clicked on Load Driver

     

    A screen pops up and says:

     

    “To install the device driver needed to access your hard drive, insert the installation media containing the driver files, and then click OK.

     

    Note: the installation media can be a floppy disk, CD, DVD, or USB flash drive.”

     

    So, I take it to the floppy where the drivers are located and it says “Select the driver to be installed.”

     

    My driver is listed as “WinXP Promise MBFastTrak133 Lite ™ Controller (A:WinXP\FASTTTRAK.IN

     

    There is also a box at the bottom of the screen that is checked that says: “Hide drivers that are not compatible with hardware on this computer.”

     

     

    After it loads the drivers a new window pops up and says “Where do you want to install Windows?”

     

    It shows two separate hard drives Disk 0 and Disk 1

     

    At the bottom of the screen it shows a yellow triangle with an explanation point and says, ”This computer’s hardware may not support booting to this disk.  Ensure that that the disk’s controller is enabled in the computer’s BIOS menu.”

     

    As I have said earlier, I have my BIOS configured for a raid array.  I am already using that raid array with windows xp.  It appears that Vista is not recognizing the xp drivers.

    Thursday, September 7, 2006 1:06 PM

Answers

  • I recieved this reply from Gigabyte:

    Answer : Hi

    Unfortunatley there are no drivers currenlty available for Windows Vista, drivers should be ready when the OS is officially released

    Thank you

    Monday, September 11, 2006 12:08 PM

All replies

  • I didn't even get that far on my 8IRXP. I told it to load the drivers from my flash drive and off it went. It never came back--though the disk access light was lit the whole time. The mouse stopped responding even. After about five minutes I hit the little red button and here I am.

    I was using the 2003 XP driver from the Gigabyte site.

    Has anybody made a Promise 20276 work with Vista RC1? How?

    Monday, September 11, 2006 2:21 AM
  • I recieved this reply from Gigabyte:

    Answer : Hi

    Unfortunatley there are no drivers currenlty available for Windows Vista, drivers should be ready when the OS is officially released

    Thank you

    Monday, September 11, 2006 12:08 PM