locked
Skype for Business ( Hybrid) - Issue RRS feed

  • Question

  • Slightly complex setup with Hybrid,

    However receiving the following error while saving workflow for response group

    Response Group deploy Failure

    Cannot find the trusted service setting for cluster "FQDN of pool" and type

    "Microsoft.Rtc.Applications.Acd"

    click here to return home.

    have issues with webcon service as also using Microsoft online webconferencing services . 

    Not sure if all this is interelated.

    Wednesday, May 31, 2017 9:57 PM

Answers

  • Finally changed the internal edge certificate with webserver :server and client auth.. and the events are no more coming,
    • Marked as answer by Khoj Sahiwala Wednesday, June 7, 2017 12:36 AM
    Wednesday, June 7, 2017 12:36 AM

All replies

  • Hi Khoj Sahiwala,

    For this issue, did you try to check the steps for configuring SFB hybrid? If not, please refer to the following document check the steps
    https://blogs.technet.microsoft.com/canitpro/2015/12/23/step-by-step-skype-for-business-2015-hybrid-configuration/

    For the online web conference issue, please use Microsoft remote connectivity analyzer test if there are any errors
    https://testconnectivity.microsoft.com/

    Moreover, I will share a link about how to deploy response group, please refer to
    https://technet.microsoft.com/en-us/library/gg520969(v=ocs.15).aspx


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 1, 2017 2:50 AM
  • Hello Alice,

    Thanks for the info , however regrading webcon service need to work as per the KB,

    https://support.microsoft.com/en-us/help/4023993/ls-data-mcu-events-41025-and-41026-are-constantly-generated-after-you-

    https://blogs.technet.microsoft.com/uclobby/2017/05/24/lyncsfb-server-event-41026-ls-data-mcu-after-may-2017-net-framework-update/

    I will try with the workaround after 2 days as I am on leave and update accordingly.

    I think the Response group error is of a concern and it appears to be towards the stale remains of skpe4b previous insatallations . Something to delete or clear from AD using adsiedit etc

    Friday, June 2, 2017 10:46 AM
  • Hi khoj,

    Please try the solution which I provided above, also try the workarounds, we will wait for your response.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 5, 2017 1:46 AM
  • I tried the solution and even ran the powershell script. the Reg add command is failing .. and the powershell script is also not creating the required keys ..I have ruled out creating keys manually as it is production server .I will be following with one more article 

    http://www.wavecoreit.com/blog/serverconfig/no-connectivity-with-any-of-web-conferencing-edge-servers-external-skype-for-business-clients-cannot-use-web-conferencing-modality/  and try option 2 here on both FE and egde and confirm the result


    Tuesday, June 6, 2017 5:26 AM
  • Finally changed the internal edge certificate with webserver :server and client auth.. and the events are no more coming,
    • Marked as answer by Khoj Sahiwala Wednesday, June 7, 2017 12:36 AM
    Wednesday, June 7, 2017 12:36 AM
  • Hi khoj,

    Thanks for your sharing, it will help others who has the similar issue.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 7, 2017 1:20 AM