none
Clients seem unaware that application is no longer managed

    Question

  • Hi Folks,

    Years ago, I added the managed application for Adobe Acrobat Reader. Subsequently the warehouse with all the software failed and I never reconstructed it. Today I tried to install Acrobat Reader and the installation failed, because the Reader is a managed application. I opened Group Policy on Windows Server 2008r2 and I deleted the policy -- not the link, I deleted the policy object, which subsequently deleted the link. On the server I executed "gpupdate /force" and on the Windows 7 client, I did the same, and I rebooted the client. The client is unaware that the policy object has been deleted and that the policy has been rescinded, because when I run a local install, it is aborted with a message: Windows Installer does not permit patching of managed advertised products. At least one feature of the product must be installed before applying the patch."

    So, this raises some questions: Why does the client believe that the Adobe Acrobat Reader is a "managed, advertised product"?

    Thanks for the help,

    Chris.

    Monday, January 19, 2015 7:56 PM

Answers

All replies