locked
Security update kb4019263 deployment issue RRS feed

  • Question

  • Greetings to all Windows Updates lovers,

    we are facing issues with deployment of one important Microsoft security patch kb4019263 (windows6.1-kb4019263-x64_d64d8b6f91434754fdd2a552d8732c95a6e64f30.msu) from

    https://support.microsoft.com/en-us/help/4019263/windows-7-update-kb4019263
    We solved the sfc /scannow issues however the deployment of the patch stops after reboot and a roll-back is initiated due to a failure.

    Here are the logs of the current state of the server:

    https://www.dropbox.com/sh/diq0i5tzjdgtupi/AAAQfDEFLbDrjrs2iJSg1BR1a?dl=0
    There are 2 folders with logs of current state and the other from the state where we tried almost all possible recommendations starting from Clean Boot of the System, resetting Windows Updates components, through Servicing stack update (KB3177467) up to SafeMode replacing the above mentioned file however the installer of the patch replaces it back to older version with original permissions.

    The main part is about the file C:\Windows\System32\Crypt32.dll and a strange error HR=0x800700ea.

    Thank you in advance for any feedback!!!



    • Edited by toky76 Wednesday, October 25, 2017 11:40 AM edited links
    Wednesday, October 25, 2017 8:16 AM

All replies

  • Hi Sir,

    Have you tried to directly install the cumulative update KB4019264 ? Same Error ?

    https://www.catalog.update.microsoft.com/Search.aspx?q=KB4019264

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 26, 2017 5:08 AM
  • Hi,

    yes, sir. I did. I have solved the errors from CheckSURlog by reinstalling Expired Certification fix KB2749655and KB2705219.

    What strange it is that CheckSURlog does not show any errors now.
    So I decided to do the last move that I can do tonight and that was In-Place Upgrade Install (Repair Install) where I have to re-activate the license but no change related to the patch.

    If you can help me to solve the issue that has been gaining my attention for a long time I would be very thankful.
    Regards,
    Peter

    Saturday, October 28, 2017 11:18 PM
  • Hi Peter,

    >>So I decided to do the last move that I can do tonight and that was In-Place Upgrade Install (Repair Install) where I have to re-activate the license but no change related to the patch.

    Is there any progress ?

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 30, 2017 3:15 AM
  • Unfortunatelly no :/

    The state is that CheckSUR says no errors, sfc /scannow did not find any issues and the deployment of the patch rolls back every time. See the last CBS.log:

    https://www.dropbox.com/sh/diq0i5tzjdgtupi/AAAQfDEFLbDrjrs2iJSg1BR1a?dl=0

    Regards,

    Peter

    Wednesday, November 1, 2017 10:02 AM