locked
Email Alerts, Outlook 2016 and Windows 10 RRS feed

  • Question

  • Hi,

    I have just upgrade from win 7 - Win 10 but using the same version of outlook (2016) the issue I have is with notifications, I used to have a custom sound when I got a new mail which I assigned to Email Notification in Windows Sounds as well as a pop up in the corner which told me who it was from and the subject.

    With windows 10, I either seem to have the option to have notifications on which means I get a windows alert sound rather than the one I have assigned and the pop up, or I disable notifications and my sound works but I don't get a pop up.

    Hope that makes sense, please assist as this has to be a bug

    Thursday, February 16, 2017 12:38 PM

All replies

  • Same issue here.

    FranklinJ

    Friday, February 17, 2017 9:46 AM
  • Hi Andy,

    How did you change the notification sound to a custom one? Please try the following method and then see if you get what you want:

    1. Make sure notification options in Outlook and Windows Notification settings are both turned on.

    2. Open Control Panel and open Sound, switch to Sounds tab.

    3. try changing the sound for "Desktop Mail Notification" option to None.

    4. Scroll down to the "New Mail Notification" option and click Browse button to change it to the custom sound.

    5. Click OK. Try sending yourself a new email to see the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Monday, February 20, 2017 3:22 AM
    • Proposed as answer by Steve Fan Monday, February 20, 2017 9:54 AM
    Monday, February 20, 2017 3:21 AM