none
Project Server Cumulative Update August 2013 install failed due to login issue/interruption RRS feed

  • Question

  • Hi all,

    I was in the process of running the installer (exe) for the August 2013 Cumulative update "uber" hotfix for SharePoint 2013 and Project Server today (KB2817615) on three servers. I was connected to the servers via Remote Desktop, logged in as the Farm account.

    On one of the servers, somewhere during the installation, my Remote Desktop session got "hijacked" by another user who was not aware of the ongoing process..so he was logged in as the Farm account for a few minutes.

    I logged back in and found that the install dialog was gone...apparently the install stopped due to the interruption in logins. So I attempted to re-run the hotfix installer, but it now says "There are no products affected by this package installed on this system."

    I've tried clearing the timer cache and running the installer using "PACKAGE.BYPASS.DETECTION.CHECK=1" but neither has worked.

    Any ideas on how this can be fixed or re-run?

    Thank you for your assistance!

    Regards,

    Kevin Worthington

    Friday, November 8, 2013 11:25 PM

All replies

  • Hi Kevin,

    Were you able to resolve this issue. I didn't have any interruptions or login issue, the installation cancelled itself!

    Any help will be highly appreciated.

    Thanks

    SJ

    Thursday, May 15, 2014 5:06 PM
  • Hi,

    Sorry about delayed updated. I restarted the server and it did the trick!

    Thanks,

    SJ

    Thursday, July 17, 2014 9:16 PM