locked
Golden Image unable to join domain through MDT rule RRS feed

  • Question

  • Hi,

    I am using MDT 2013 for Windows 8.1 deployment.

    All Works fine.

    I just change my plan to deploy image instead of installing bare metal , i just capture golden image from one of my local machine and added in Operating system and creates its tasks sequence every thing works perfectly fine in RULE i just add machine should join domain but machine is unable to join domain or when i change its name it won't changes

    here is my rule

    [Settings]
    Priority=Default
    Properties=MyCustomProperty
    
    [Default]
    OSInstall=Y
    SkipBDDWelcome=YES
    SkipDeploymentType=YES
    SkipDomainMembership=NO
    JoinDomain=xxx.xx
    DomainAdmin=xxxx.xxxx
    DomainAdminDomain=xxxxx.xx
    DomainAdminPassword=xxxxxxx
    MachineObjectOU=OU=WSUS-HO-Computers,DC=csaplho,DC=pk
    SkipCapture=NO
    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipComputerBackup=YES
    SkipBitLocker=YES

    Tuesday, January 19, 2016 8:51 AM

All replies

  • hi

    Do the domainadmin account have rigths to join the domain?

    Have you tried to remove MachineObjectOU to se if the domainadmin acoount is working in the default cn=computer in AD?

    What is the C:\Windows\debug\netsetup.log showing??

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, January 19, 2016 10:23 AM
  • The BDD.log should shed some light on the issue. Ensure you have basic logging enabled, if not both simple and dynamic logging.
    Tuesday, January 19, 2016 3:15 PM
  • It sounds like maybe the domain account you are using does not have the necessary permissions to add a machine to the OU. See - http://blog.coretech.dk/mip/creating-a-joindomain-account-for-use-with-sccm-osd/


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, January 19, 2016 5:08 PM
  • Thank you all for you reply

    Per Larsen - Atea :

    What is the C:\Windows\debug\netsetup.log showing??

    netsetup.log does not shows any recent event regarding client end issues , it shows old events regarding it self mdt server.

    Yes i just removed OU line but same its not working although i remove join domain line and trying to set computer name from mdt installation wizard so it does not change machine name.


    Dan_Vega :

    I give my account to join domain and my account has enterprise level permissions.


    MDT Guy :

    How can i get Bdd.log file and if not found  how can i enable logging as you suggested.



    Wednesday, January 20, 2016 5:27 AM
  • Logging details are in the forum FAQ

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Wednesday, January 20, 2016 4:50 PM