locked
Vista folder organizing annoyance RRS feed

  • Question

  • I am having real difficulties using the search folders in Vista Business. What happens is I open the recent documents search or any of the other pre done searches, then go to the organsing bar click on the triangle and select anything e.g. recently changed and select the "today" check box, whilst the drop down menu is open it will sort the folder as you chose but as soon as you come off the drop down menu it crashes explorer and it has to restart! Why??? What can I do to resolve it. I want a folder to show my recent work in the last two weeks for certain file types but I can't do anything because it crashes! I've re-indexed everything. Help!!??!!
    Sunday, February 22, 2009 5:26 PM

All replies

  •  

    Hi Mr Benn, have you tried to do this in Safe Mode? Let's see if that issue occurs in Safe Mode. If not, we can try Clean Boot to find the cause:

     

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.


    Sean Zhu - MSFT
    Friday, February 27, 2009 7:34 AM
    Moderator
  • Hi, having tried this it makes no difference the same problems still occur. I've even installed the beta vista SP2 and even that huge change doesn't solve it. Any other ideas would be most gratefully recieved!
    • Proposed as answer by Venkat86 Tuesday, May 19, 2009 8:42 PM
    Saturday, May 16, 2009 7:44 PM
  • Hi,

    Try to disable the DEP in the computer as see what happens.

    1. Click Start
    2. Click All Programs
    3. Click Accessories
    4. Right Click on Command Prompt
    5. Left click on Run as Administrator
    6. Click the Allow button if it asks you for permission
    7. Type or copy and paste this into the command prompt window:

    bcdedit.exe /set {current} nx AlwaysOff

    8. Hit enter and you should see the confirmation: Operation Completed Successfully
    9. Reboot and DEP should be off.

    Tuesday, May 19, 2009 8:44 PM
  • Hi, have just tried this, but to no avail. Makes no difference, I assume you turn DEP back on by changing the end of the string to on rather than off. I just don't have a clue whats going on here, does anyone know when SP2 is actually released i'm still on a RC version, which is so much better than standard vista it has to be said, feels so much more responsive. Anyway any ideas on how to solve my original problem much appreciated!
    Wednesday, May 20, 2009 9:29 AM