none
Send As and Send on behalf is not working exchange 2007 RRS feed

  • Question

  • Hi i have this exchange 2007, previously i set the send as and is working. Now i got a new user, i config the same thing it alway say i do not have permsiion. I just migrate my DC will this affect? Btw what is the command to confirm that the setting is right on the management shell? At least i can compare the working user and the non working user setting. thanks.
    Friday, August 5, 2011 3:22 AM

All replies

  • i need to recreate my own outlook profile for myself to send on behalf of another person.....
    HL Tan
    Friday, August 5, 2011 6:18 AM
  • this is not answer? By right i dont think there is a need to re create the profile... please advise.
    HL Tan
    Wednesday, August 10, 2011 8:10 AM
  • The following cmdlet can create a Send As Permission:
    Add-ADPermission "Mailbox" -User "Domain\User" -Extendedrights "Send As"
    To use Send as,  you have to go into the Options tab in outlook to find the option to show the "From" button.
    Note:

    The Send As permission isn't granted until after replication has occurred. Replication times depend on your Exchange and network configuration. To grant the permission immediately, stop and then restart the Microsoft Exchange Information Store service.


    Regards from www.windowsadmin.info
    Wednesday, August 10, 2011 8:54 AM
  • i think is replicated over. Just that i have to recreate a outlook profile for the new permission to take effect. Why is this so? 


    HL Tan
    Thursday, August 11, 2011 2:36 AM
  • hi tahil

     

    Give some time to replicate. existing settings or existing profile will work too


    Abhi
    • Proposed as answer by Abhinav Aneja Thursday, August 11, 2011 2:38 AM
    Thursday, August 11, 2011 2:38 AM
  • i have restarted my server. Setting is correct. But it required me to recreate outlook profile to make the SEND AS work. Previously i set up a send as was working fine without recreating outlook profile
    HL Tan
    Thursday, August 11, 2011 2:39 AM