Cannot Connect Clients to server

    General discussion

  • Well let's see. Where should I start. Well, I'll start off saying that this problem has been going on for quite a few months now. Probably since march I'd say. My problems are 1.) under the server dashboard, it is showing all of my client machines as removed. Neither me or the former members of my team have ever removed them. I have backups set to perform every night at 2am but no backup has taken place since January and I can't figure out why. 2.) My next problem is I cannot connect any new machines to the server. This one has given me grey hair. We've gotten a few new machines for the offices and when I download the connector software and attempt to connect them I'm thrown this message "This computer is unable to establish a trust relationship with the server. Verify the computers time and date settings are correct and try again" The time and date settings are correct and I even set the server as the time server for the clients and still no joy. I've also created new users in hopes of being able to use the connector software with those to no avail.

    I really am stumped. Like I said, I've been having these issues for months now and I've searched the internet high and low and so far everything I've tried hasn't worked. I really can't go on any longer without backups to my clients and I need to connect those other machines.

    Any and all assistance is greatly appreciated.

    I've included a couple screenshots.

    Everyone is running Windows 7 professional aside from an old XP machine in the conference room. The machines I can't connect are two new Windows 7 machines and now the conference room XP machine as I uninstalled the connector software and tried reinstalling it to troubleshoot and now that machine won't connect as well.

    Monday, July 01, 2013 3:14 PM

All replies

  • Can you post an IPCONFIG /ALL from the server and a client please.

    Robert Pearman SBS MVP | Title(Required)
    Facebook | Twitter | Linked in | Google+

    Tuesday, July 02, 2013 9:20 AM
  • Here you are.

    One of the Windows 7 clients

    Wednesday, July 03, 2013 12:34 AM
  • The Server

    Wednesday, July 03, 2013 12:34 AM
  • Something made me think it was an issue with certificates so I went into server manager and went into AD Certificate Services and saw that there were several warnings. Each from when we tried to connect to the server using the connector software.

    Under the warning this is what it said under event data:

    "Reason: The requested certificate template is not supported by this CA. 0x80094800 (-2146875392)

    SubjectName: CN="Computer Name"

    AdditionalInformation Denied by Policy Module 0x80094800, The request was for a certificate template that is not supported by the Active Directory Certificate Services Policy: WindowsServerSolutionsComputerCertificateTemplate/WindowsServerSolutionsComputerCertificateTemplate Resubmitted by "DomainName"\"ServerName"

    Wednesday, July 03, 2013 6:31 PM
  • Do you know if you did something with the CA?  Bottom line this behavior you are describing is when the CA has been busted and it's no longer providing a trust between the workstations and the server.

    I'm not comfy walking you through a reinstall of the CA role in the forums.  I'd recommend calling Microsoft support.

    Saturday, July 06, 2013 5:15 AM
  • Thanks for the help

    What's the best number to call so I'm not transferred 97 times?

    Monday, July 08, 2013 11:59 PM