none
Logon failure: The user has not been granted the requested logon type at this computer (Win Server 2008 R2) RRS feed

  • Question

  • Hi,

    When I try to connect as a different user to make some simulation, I get the error:

    Logon failure: The user has not been granted the requested logon type at this computer

    I did the following ... but...

    To assign the user right Allow log on locally

    1. On the Telnet server, open the Group Policy Management Editor. To do so, click Start, then in the Start Search box, type gpedit.msc, and then press ENTER.

    2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.

    3. In the navigation pane, open Computer ConfigurationWindows SettingsSecurity SettingsLocal Policies, and User Rights Assignment.

    4. In the details pane, double-click Allow log on locally.

    5. Click Add User or Group.

    6. But the Add User or Group button is grayed out. (As well as the Remove button)

    7. What can I do ? 

    8. Thanks for your help

    Friday, August 26, 2016 6:28 PM

Answers

  • Look for a domain GPO that could block modification to tis security setting.

    A Domain GPO will look like this:

    If you run a rsop.msc, you should be able to know which GPO is involved.  Look in the "Source GPO column" to get this information.

    hth


    This posting is provided AS IS without warranty of any kind


    • Edited by cthivierge Friday, August 26, 2016 6:37 PM Adding image
    • Marked as answer by WLID1966 Saturday, August 27, 2016 1:00 PM
    Friday, August 26, 2016 6:35 PM

All replies

  • Look for a domain GPO that could block modification to tis security setting.

    A Domain GPO will look like this:

    If you run a rsop.msc, you should be able to know which GPO is involved.  Look in the "Source GPO column" to get this information.

    hth


    This posting is provided AS IS without warranty of any kind


    • Edited by cthivierge Friday, August 26, 2016 6:37 PM Adding image
    • Marked as answer by WLID1966 Saturday, August 27, 2016 1:00 PM
    Friday, August 26, 2016 6:35 PM
    • Make sure that you are login to the current machine with the administrator account, then run gpedit.msc as Administrator.
    • Or try to run gpedit.msc as a different user, then provide the administrator credentials 

    Note: don't forget to perform "gpupdate /force" in command prompt for Policy update.


    Step by step details have been mentioned at LOGON FAILURE : THE USER HAS NOT BEEN GRANTED THE REQUESTED LOGON TYPE AT THIS COMPUTER
    Wednesday, July 19, 2017 12:27 PM