RSAT 8.1 Preview tells me "update is not applicable to your computer"


  • I am trying to install RSAT 8.1 preview and keep getting the error

    "The update is not applicable to your computer."

    Any ideas?  I am running Windows 8.1 preview.  I am in the UK too.

    Wednesday, July 24, 2013 10:44 AM


All replies

  • Hi,

    Do you download RSAT for Windows 8.1 Preview from this site?

    Remote Server Administration Tools for Windows 8.1 Preview


    Also, please run systeminfo from the command prompt and provide us the result for check.


    Best Regards
    Jeremy Wu

    Thursday, July 25, 2013 4:34 PM
  • Hi - Yes I downloaded it from that site.

    System Info Enclosed:

    Host Name:                 XXXXXXXXX
    OS Name:                   Microsoft Windows 8.1 Pro Preview with Media Center
    OS Version:                6.3.9431 N/A Build 9431
    OS Manufacturer:           Microsoft Corporation
    OS Configuration:          Member Workstation
    OS Build Type:             Multiprocessor Free
    Registered Owner:          XXXXXX
    Registered Organization:   
    Product ID:                00181-00207-27614-AB217
    Original Install Date:     22/07/2013, 16:01:27
    System Boot Time:          25/07/2013, 09:47:05
    System Manufacturer:       System manufacturer
    System Model:              System Product Name
    System Type:               x64-based PC
    Processor(s):              1 Processor(s) Installed.
                               [01]: Intel64 Family 6 Model 45 Stepping 6 GenuineIntel ~3202 Mhz
    BIOS Version:              American Megatrends Inc. 3009, 05/10/2012
    Windows Directory:         C:\WINDOWS
    System Directory:          C:\WINDOWS\system32
    Boot Device:               \Device\HarddiskVolume3
    System Locale:             en-gb;English (United Kingdom)
    Input Locale:              en-gb;English (United Kingdom)
    Time Zone:                 (UTC) Dublin, Edinburgh, Lisbon, London
    Total Physical Memory:     32,712 MB
    Available Physical Memory: 19,714 MB
    Virtual Memory: Max Size:  37,576 MB
    Virtual Memory: Available: 20,922 MB
    Virtual Memory: In Use:    16,654 MB
    Page File Location(s):     E:\pagefile.sys
    Domain:                    XXXXXXX.local
    Logon Server:              \\XXXXXXXX
    Hotfix(s):                 23 Hotfix(s) Installed.
                               [01]: KB2857645
                               [02]: KB2863147
                               [03]: KB2863204
                               [04]: KB2863231
                               [05]: KB2863312
                               [06]: KB2863638
                               [07]: KB2863721
                               [08]: KB2863723
                               [09]: KB2863846
                               [10]: KB2864713
                               [11]: KB2864806
                               [12]: KB2864808
                               [13]: KB2865946
                               [14]: KB2866512
                               [15]: KB2866518
                               [16]: KB2866537
                               [17]: KB2866763
                               [18]: KB2867624
                               [19]: KB2868208
                               [20]: KB2868581
                               [21]: KB2870257
                               [22]: KB2871052
                               [23]: KB2871055
    Network Card(s):           3 NIC(s) Installed.
                               [01]: Intel(R) 82579V Gigabit Network Connection
                                     Connection Name: Local Area Connection 3
                                     DHCP Enabled:    Yes
                                     DHCP Server:     N/A
                                     IP address(es)
                               [02]: Bluetooth Device (Personal Area Network)
                                     Connection Name: Bluetooth Network Connection
                                     Status:          Hardware not present
                               [03]: Hyper-V Virtual Ethernet Adapter
                                     Connection Name: Ethernet 2
                                     DHCP Enabled:    Yes
                                     DHCP Server:     XXXXXXXX
                                     IP address(es)
                                     [01]: XXXXXXXXXXXXX
                                     [02]: fe80::2415:1269:7a56:5a6e
    Hyper-V Requirements:      A hypervisor has been detected. Features required for Hyper-V will not be displayed.

    Thursday, July 25, 2013 4:39 PM
  • Hi,

    Thanks for the reply.

    Based on my research, please try the following:

    Download the RSAT for Windows 8.1 Preview file (Windows8-RT-KB2693643-x64.msu)

    Download the Windows 8.1 Preview Language Pack (you'll need MSDN access I'm afraid)

    Extract the Windows 8.1 Preview Language Pack.iso to your HDD and run:

    Dism /online /add-package /packagepath:C:\Downloads\mu_windows_8.1_preview_language_pack_x64_dvd_2362498\langpacks\en-us

    Reboot, then you can finally install the RSAT for 8.1 Tools.

    Quote from this thread:

    [GUIDE] - How to install the RSAT Tools for Windows 8.1 Preview (UK Region)


    Hope this helps.

    Best Regards
    Jeremy Wu

    Friday, July 26, 2013 3:37 AM
  • Works now - thanks.

    Friday, July 26, 2013 7:24 AM
  • Glad to hear that the issue is resolved.


    Best Regards
    Jeremy Wu

    Friday, July 26, 2013 8:20 AM
  • Basically, change System Locale to US English?
    Monday, August 26, 2013 3:31 PM
  • Hi, 

    I've followed the above steps & i am still receiving the same error

    steps i've followed

    1) downloaded the RSAT tools

    2) download the language feature set from MSDN

    3) extracted and installed the language feature set using DISM

    4) rebooted

    5) run the patch - failing with the same generic error 

    Installation Failure: Windows failed to install the following update with error 0x80092004: Update for Windows (KB2693643).

    Monday, September 09, 2013 1:08 AM
  • RSAT for Windows 8.1 is out.

    If you installed "RSAT for 8.1 Preview" on your Windows 8.1 RTM box, make sure you remove this version RSAT tools through "Turn Windows Features On or Off" before applying the "RSAT for Windows 8.1" (http://www.microsoft.com/en-us/download/details.aspx?id=39296) that were released on 10/17/13

    Friday, October 18, 2013 3:11 PM