locked
Remote SQL Database for SUSdb RRS feed

  • Question

  • I currently have 4 sus server in seperate domain that are havign a issues.

    I keep gettng connection reset on the GUI of WSUS.

    I noticed that my DB on the remote SQL server range from 20 GB to 40 GB

    The quesiton I have are this.

    Is there a max size for the SUSDB on a remote db ?

       if so what is it the size of it.

       what command do I need to issue to shrink remove the database

       I tired to use the server option in the WSUS GUI but keep getting server node rest.  I even tried to install the Admin console on a different box and still get the node reset.

    if there is no max size to the database any idea what is causing the connection to be reset upon loading?

    The event viewer here are the issues

    Event code: 3001

    Event message: The request has been aborted.

    Event time: 3/27/2015 10:04:48 AM

    Event time (UTC): 3/27/2015 2:04:48 PM

    Event ID: 277f7d5e05e74d02adc63113bfe972a2

    Event sequence: 181

    Event occurrence: 60

    Event detail code: 0

    Application information:

        Application domain: /LM/W3SVC/1/ROOT/ServerSyncWebService-5-130718885197848750

        Trust level: Full

        Application Virtual Path: /ServerSyncWebService

        Application Path: C:\Program Files\Update Services\WebServices\ServerSyncWebService\

        Machine name: SCCWASWSUS

    Process information:

        Process ID: 3980

        Process name: w3wp.exe

        Account name: NT AUTHORITY\NETWORK SERVICE

    Exception information:

        Exception type: HttpException

        Exception message: Request timed out.

    Request information:

        Request URL: http://sccwaswsus/ServerSyncWebService/serversyncwebservice.asmx

        Request path: /ServerSyncWebService/serversyncwebservice.asmx

        User host address: 10.210.200.95

        User: 

        Is authenticated: False

        Authentication Type: 

        Thread account name: NT AUTHORITY\NETWORK SERVICE

    Thread information:

        Thread ID: 350

        Thread account name: NT AUTHORITY\NETWORK SERVICE

        Is impersonating: False

        Stack trace:

    Custom event details:

    and this one

    The WSUS administration console has encountered an unexpected error. This may be a transient error; try restarting the administration console. If this error persists,

    Try removing the persisted preferences for the console by deleting the wsus file under %appdata%\Microsoft\MMC\.

     

    System.NullReferenceException -- Object reference not set to an instance of an object.

    Source

    Microsoft.UpdateServices.UI.SnapIn

    Stack Trace:

       at Microsoft.UpdateServices.UI.SnapIn.Pages.ServerSummaryPage.backgroundWorker_RunWorkerCompleted(Object sender, RunWorkerCompletedEventArgs e)

    I am delete the MMC WSUS shortcut and still getting this.

    Thanks

    Mike


    Mike

    Friday, March 27, 2015 2:52 PM

Answers

All replies