Word 2007 - Save as Pdf gives error - This file is in use by another application or user


  • I have MS Office 2007 Small Business.


    For months I have been using the "Save as PDF/XPS" option to save my word documents as PDF files.


    All of a sudden, when I click on the publish button within the "save as PDF dialog", I get the error:


    "This file is in use by another application or user."


    - I have tried creating a new word document and I still get this error when I try to save-as pdf. 

    - I have tried opening a document that previously was able to be saved-as-a-pdf, and it no longer works either.

    - I have tried saving from other office applications (excel, powerpoint) that also get errors now.


    I have not personally installed any new software that I recall between when this worked and stopped working for me.


    As far as I can tell there have been no updates explicitly for save-as-pdf in office.


    Is anyone else seeing this problem all-of-a-sudden?




    Saturday, September 06, 2008 6:15 PM

All replies

  • Yes. This problem has just started. I have Acrobat 8 Pro installed and it will not create a PDF file out of a Word Doc in addition to not being able to created from Word 2007.




    Tuesday, November 11, 2008 2:53 PM
  • Same problem here too. It's been going on for several weeks and I'm totally stumped to what it can be. Google just turns up jlk's post in different places with almost nothing substancial as a fix.

    I've renewed my as there was a sugggestion somewhere that this might be a cause, and I've also uninstalled and downloaded a new copy of the SavePDF plugin for Word.

    Both make no difference.

    Now I'm praying for an answer!
    Friday, December 05, 2008 3:58 PM
  • Hi

    I hope it's not too late to answer your question, I found this problem too this morning, I did check all my softwares and no problem at all. Finally I found the problem was in the "Document" file itself. Try to create new plain word file and save to see if it works.

    • Proposed as answer by Javafun Monday, March 16, 2009 11:12 PM
    Thursday, December 25, 2008 11:02 PM
  •  I am having this issue as well. I am running in a network environment. The network administrator can work with this file fine and can save to a PDF. But that's it. I get a "File is in use..." message when anyone else trys to save to a pdf file on this computer.

    I have tried completly recreating the user's profile. I do not have anyidea of what file exactly is "in use". If I could at least determine this, I may be able to take it further.

    This is a real issue on this comptuer.

    Take care,
    Thursday, January 15, 2009 8:30 PM
  • Like JLK in the original post, none of those things worked for me. What did work was I "paused" the antivirus protection on my computer, did the save as PDF, then turned the AV back on.

    Thursday, March 12, 2009 2:13 AM

  • Confirmed.  I have the same issue.  Save to PDF worked great before, but recently starting giving this error.   I paused the AV protection and it started working again.  I am using Kaspersky AntiVirus 2009.
    Thursday, March 19, 2009 4:53 PM
  • how is it that the document itself has problems? I think there's some internal issues with compatibility with K-Lab and enterprise 07.. I too tried pausing K-Lab and converting to PDF, and it worked like a charm.. Hopefully I won't have to work my way "around" this the next time.
    Monday, March 23, 2009 7:51 AM
  • I am running the kaspersky Beta for windows 7. Try adding WINWORD.exe to the list of trusted applications in kaspersky. Worked for me. 
    • Proposed as answer by rusmus Tuesday, March 24, 2009 2:23 PM
    Tuesday, March 24, 2009 2:21 PM
  • I just encountered this problem while trying to save a pdf from Excel 2007.  I had recently updated to Adobe Reader 9.1.
    I received the same error message you're reporting here when I went to Word 2007 and tried to save a pdf file from it as well. 
    I uninstalled Adobe Reader 9.1. 
    Reinstalled the Office 2007 pdf plug-in
    Successfully created pdf files from word and from Excel (which is what I needed to do in the first place).
    I then reinstalled Adobe Reader 9.1 so I could read the PDF files I had just created in Excel and word.
    I then tried to create pdf files from word and excel.  Error messages are back and I'm unable to create pdf's from word or excel.

    So.. why does Office 2007 pdf plugin not work when Adobe Reader 9.1 is installed?

    Frankly I'm getting tired of uninstalling Adobe Reader 9.1 every time I need to create a pdf file in Word or Excel.

    Friday, April 24, 2009 2:45 AM
  • I am running the kaspersky Beta for windows 7. Try adding WINWORD.exe to the list of trusted applications in kaspersky. Worked for me. 

    Just to agree - i have this setup and the above action fixed it for me! Thanks rusmus!
    • Proposed as answer by Cannon Fodder Wednesday, August 12, 2009 12:07 AM
    Wednesday, August 12, 2009 12:07 AM
  • Hello all

    Am having the same problem.  Adobe Reader is 7.0 and Anti Virus is AVG.  Never had any problem saving word 2007 files to PDF's.  Error message file in use keeps appearing.  Followed the help fixes the error message suggested from restarting to looking for the temporary file and then some.  Anti-Virus was disabled, new documents created, tried repair via add/remove programs even downloaded  the save as PDF from Microsoft site again to no avail.

    Any other suggestions out there? PDF was one of the reasons for upgrading to Word 2007.  Still can't fix the ActiveX control issues and now this...what a mess
    Wednesday, August 12, 2009 11:21 PM
  • Another vote to this reply!
    It works.
    Not in the best way, but it works.
    Kaspersky is good, but is not useful to my mother's computer.


    Thursday, August 27, 2009 9:09 PM
  • I am running the kaspersky Beta for windows 7. Try adding WINWORD.exe to the list of trusted applications in kaspersky. Worked for me. 
    I am running Vista and just upgraded to kaspersky 09.  This workaround fixed my problem also.

    thanks rusmus
    Wednesday, September 09, 2009 5:32 PM
  • Same problem here!  I've tried something several times, and it seems to work, so thought I'd share it here.

    When you "save" the Word document, save it as a "Word 97-2003 Document."  Then (this is the important part) WITHOUT closing the document, immediately try the pdf conversion.  It's been working pretty consistently for me. 

    Now... if you save it as a "Word97-2003" and EXIT out, then go back into the document to try the conversion to pdf, it doesn't work.  I don't know if it has something to do with the Word 97-2003 compatibility or not.

    Hope this helps somebody!  It's been a real headache for me!

    As a note... as to certain Antivirus programs being the issue, I'm running Windows Live One Care and have the pdf problem.

    Monday, September 28, 2009 11:42 PM
  • How were you able to add WINWORD.exe to the list of trusted applications in Kaspersky 2009?  I am using Vista and had Kaspersky 2009 replace McAfee AV recently.

    Please help b/c I need to convert Word into PDF for work.


    Wednesday, October 07, 2009 2:55 PM
  • I got it! Basically you go into Kaspersky and add WINWORD.exe to "Exclusions" setting. That solves the problem.

    Thanks very much to everyone on this chat!
    Wednesday, October 07, 2009 3:01 PM
  • The weird thing is, I'm using no anti-virus or similar program, not even Windows Defender, on my Win7 Ultimate laptop. This did work a few weeks ago, started to behave weird then.

    I might suspect that rather than a Microsoft update, it might be related to an Adobe update, or something like that, as I generally don't apply Windows Update's, unless I seek out that it's really required and harmless. (I've had more harm from Microsoft's updates than the issues they fixed -nearly none-)

    Maybe it's something to do with the age of the app, as it seems to raise again and again...


    Isn't that Microsoft-ish?

    Tuesday, August 24, 2010 7:01 AM
  • Just thought I'd share my experience on this. I have Windows 7 Professional, Word 2007, and have recently been trying out different PDF applications to find one where you can add annotations to documents (which has been added in Adobe Reader X btw, finally!). Anyways, it seems like disabling the Windows Firewall fixes the problem for me (at least for now!). One MS software blocking another - unbelievable!

    Hope this helps.

    Wednesday, February 02, 2011 9:32 AM
  • perfect fix - really helpful - many thanks - 5 users will benefit from this

    Tuesday, June 19, 2012 10:02 AM
  • Had the same problem. What fixed it for me was emptying the %temp% folder of the acres of rubbish that had collected in there (which also explains why the problem can "just start" - it's about the %temp% folder filling up over time).

    I did this:

    Shut down PC > start in safe mode > login as an admin > start-button > type "%temp%" (no quotes) > delete everything it'll let you delete in this folder > reboot normally.


    Tuesday, April 28, 2015 12:51 PM